15 Replies Latest reply on Jun 26, 2007 11:26 PM by SwaroopAdobe

    AdvancedDataGrid in Flex3 SDK on Linux?

    pcolby78
      Hi,

      I'm playing with the Flex 3 SDK on Linux, and keep getting the following compiler error:

      Error: Could not resolve <mx:AdvancedDataGrid> to a component implementation.

      I've experienced that same problem in Flex Builder, and discovered (by reading these forums) that I needed to set the project to use moxie instead of 2.0.1. However, is there such a setting when using the SDK on Linux? I cannot seem to find any relevant compiler switch or anything... ?

      Thanks!

      Paul C.