1 Reply Latest reply on Mar 17, 2011 4:51 PM by rizwan.54

    Unable to copy book to Aluratek reader.

    wbardua@shaw.ca

      I have been successfully buying and transferring books from ADE to my Aluratek Reader for months. Yesterday I bought a book "Sing Me Home" and dragged it from ADE to my reader. Instead of the usual 15 to 20 second copying bar, it took 3/4 of an hour and then the bar stopped moving and I got an "io error" "unable to transfer all files". I tried several times with the same result. I deleted the book and downloaded it again but the result was the same. I'm not sire if this is a reader problem or an ADE problem. The book in ADE seems to be OK. I can open it and page through the entire book but it will not copy to my reader. So far Aluatek has not responded to my request for help. On previous occasions when I've had trouble ADE blames the reader and Aluratek blames ADE. Guess who gets caught in the middle??

        • 1. Re: Unable to copy book to Aluratek reader.
          rizwan.54 Level 1

          Hi,

           

          In order to fix this problem please do following.

           

          1) Go to C:\Document and settings\Username\My Documents\My Digital Editions (Username\Documents\My Digital Editions if you are using MAC).

          2) Now there you will find a folder with name Restore

          3) Delete this folder and then try to transfer your Book.

           

          I hope this will help you

           

          Regards

          Rizwan