11 Replies Latest reply on Mar 14, 2011 3:24 PM by eflaten

    can't install 6.4RC1. Not valid

    eflaten

      The installer says "the update is not valid". This was also the problem with 6.3

       

      I read about some problems on the 6.3. So maybe the problem is still there? I guess I have 6.2

       

      I have the CS5 collection.