8 Replies Latest reply on Mar 11, 2011 9:55 AM by Alexander.Rojas

    This mini-timeline won't stop resizing!


      It's driving me batty! Where is the option to stop the constant resizing of the "mini timeline" (that is, the small timeline just above the larger one.)


      I hate the dynamic resizing of the bar. How do I disable this? I want to set a zoom level I like and keep it that way!