1 Reply Latest reply on Mar 14, 2011 6:41 PM by C. Agruss (Adobe)

    flex builder3.0 and 64 bit windows machines

    Swapnil Bhiker

      Hi,

       

      Does any body know if the flex builder3.0 works on 64 bit windows machines.

       

      if yes what is the version of eclipse i can use to install flex builder3.0 plugin.

       

      Many thanks,

      Swapnil

        • 1. Re: flex builder3.0 and 64 bit windows machines
          C. Agruss (Adobe) Level 3

          Hello Swapnil,

           

          Yes, FB3 Plug-in will run on 64-bit Windows. It uses a 32-bit JRE (came bundled with 1.5.0_11), so in turn requires a 32-bit version of eclipse 3.2, 3.3, or 3.4.

           

          It's been a long time since I ran FB3 Plug-in, so I just installed it on Win7 64-bit, and it still works like a charm. I plugged it into the Java Distro of eclipse 3.4.2 (Ganymede). If you launch Ganymede with the Start Menu shortcut created by the Plug-in installer, the shortcut will launch your copy of eclipse using the bundled version of the JRE.

           

          For plugging into eclipse 3.5 or 3.6, you're better off with FB4 Plug-in, that supports those newer versions of eclipse.

           

          -Chris