4 Replies Latest reply on Aug 14, 2006 6:49 AM by Newsgroup_User

    Dreamweaver Program Problem and Internet Explorer

    lorna17 Level 1
      Hi All

      I am experiencing a problem with Dreamweaver 8 and which I wonder if someone can help me with or have suggestions for.

      Just lately when I try to preview my web pages locally on dreamweaver 8, internet explorer doesnt come up on the screen - nothing happens and my screen freezes for a short time while it tries to find internet explorer and then goes back to normal.

      I have checked to see if it is going to the right place, and I have restarted my computer - etc but I cant seem to get it to work

      The preview button is fine with firefox and and netscape etc - so I am a little confused on why its doing this.

      Any ideas, would be much appreciated

      Regards
      Lorna17
        • 1. Re: Dreamweaver Program Problem and Internet Explorer
          Level 7
          What version of IE ?

          "lorna17" <webforumsuser@macromedia.com> wrote in message
          news:ebplhc$7p4$1@forums.macromedia.com...
          > Hi All
          >
          > I am experiencing a problem with Dreamweaver 8 and which I wonder if
          > someone
          > can help me with or have suggestions for.
          >
          > Just lately when I try to preview my web pages locally on dreamweaver 8,
          > internet explorer doesnt come up on the screen - nothing happens and my
          > screen
          > freezes for a short time while it tries to find internet explorer and then
          > goes
          > back to normal.
          >
          > I have checked to see if it is going to the right place, and I have
          > restarted
          > my computer - etc but I cant seem to get it to work
          >
          > The preview button is fine with firefox and and netscape etc - so I am a
          > little confused on why its doing this.
          >
          > Any ideas, would be much appreciated
          >
          > Regards
          > Lorna17
          >
          >


          • 2. Re: Dreamweaver Program Problem and Internet Explorer
            lorna17 Level 1
            Hi Ken

            Its IE 6, I have this program for about a year and its be fine all this time, but just last week it was a bit hit or miss if it comes on and now it wont come up at all,

            I tried resetting my preferences but nothing - so I am a bit stuck

            Regards
            Lorna

            • 3. Re: Dreamweaver Program Problem and Internet Explorer
              lorna17 Level 1

              How weird I think I found out why wasn't working the preview in temporary file seemed to be unchecked - dont know if this has anything to do with it but it seems to be working now

              Regards
              Lorna
              • 4. Re: Dreamweaver Program Problem and Internet Explorer
                Level 7
                Preview in temp file will do the following -

                1. You do not have to save a page to preview it (thus, you can make a
                change and preview directly)
                2. All root relative links get converted to document relative links in the
                temp file that is previewed

                That would be about it. I doubt it's related, but <shrug> who cares, if
                it's now working....

                --
                Murray --- ICQ 71997575
                Adobe Community Expert
                (If you *MUST* email me, don't LAUGH when you do so!)
                ==================
                http://www.dreamweavermx-templates.com - Template Triage!
                http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
                ==================


                "lorna17" <webforumsuser@macromedia.com> wrote in message
                news:ebpuja$huf$1@forums.macromedia.com...
                >
                > How weird I think I found out why wasn't working the preview in temporary
                > file seemed to be unchecked - dont know if this has anything to do with it
                > but it seems to be working now
                >
                > Regards
                > Lorna