3 Replies Latest reply on Mar 15, 2011 7:45 AM by Chuck Braman

    Can't Record audio in Edit View

    Chuck Braman Level 1

      I apologize if this ends up being a somewhat basic issue as I suspect, but I'm in Edit View, I have a USB cassette player hooked up, all the preferences for input set correctly, the file ready to go, and I can't engage Audition to record…

       

      I been recording from this device in Edit View all the past week with no problem. This morning, pressing the record button doesn't do anything. I tried restarting the computer, re-checking all my setting, etc., but I still can't get it to work. One thing that is somewhat suspicious is that I tried right-clicking on on the record button to see if I had accidentally disabled it, but no menu appears. I don't know if that could indicate some kind of related issue.

       

      Hopefully there is something obvious that I'm just neglecting to do, although I can't imagine what. If anyone could offer suggestions, insight or advice, I'd be appreciative.

       

      Thanks.