10 Replies Latest reply on Feb 5, 2010 12:34 PM by content engineer

    Problem installing FB Eclipse plugin in Vista

    Rand_Jian
      Hi, I was trying to install Flex Builder 2 plugin for eclipse on Vista x86, and on the step where I need to specify the folder of existing Eclipse, I keep on getting the error:

      Please choose an existing Eclipse folder (3.1 or greater) to be updated.
      This folder must contain eclipse.exe and the standard folder named configuration.

      Both eclipse.exe and the fold were present, and I have tried installing over both Eclipse SDK 3.2.2 and 3.3 RC2 but the same error was returned to me; I have also tried to choose the parent folder but nothing changed except the error took much less time to show up.
      Please help a troubled n00b ^_^.