1 Reply Latest reply on Mar 15, 2011 2:52 AM by Karan Malik

    Adobe Reader 7.0

    Bstn33

      Trying to download Reader 7.0 for Mac and choosing the proper OS, which is intel 10.4.11.  Once I download and try to install I get an error message saying that the software is for 10.5 or higher.  Has anyone else have this issue?  What can I do to resolve it and download Adobe Reader 7.0?