2 Replies Latest reply on Mar 16, 2011 11:06 PM by Howard Stoess

    New Version of Flash Player Doesn't Work

    Howard Stoess

      I am having the same problem as a lot of other folks. I have searched through this and other forums and nobody seems to have an answer - at least I can't find one. The set up is this: I tried to view a video - received a message that I need to download the latest version of Flash Player - did so and everything seemed normal - tried the video again and got the same message. I have tried everything suggested on the official Flash Support page as well as this and several other forums and nothing changes. I haven't seed this tidbit in other threads and it is probably worth noting that when I go to the page on the Adobe site where you can check which version is installed - it says no version is installed even though it apears normally in the Programs and Features window and can be removed from there.

       

      Off-the-shelf version of Windows 7 Home Premium , 32 bit running on an HP Pavillion Notebook. No problems with Flash Player unitl 3 days ago.

        • 1. Re: New Version of Flash Player Doesn't Work
          cnfrisch Level 1

          Try the following (assuming you have Adobe Flash Player v10.2 installed):

           

          • Restart your computer

          • Open Internet Options (located in the Control Panel)

          • Click on the Advanced tab

          • Click on the Reset button, place a check next to Delete Personal Settings and then click Reset.

          • Launch Internet Explorer and Adobe Flash Player should now be properly enabled.

          • 2. Re: New Version of Flash Player Doesn't Work
            Howard Stoess Level 1

            It seems that the problem is the 'Kill Bit" discussed in the "Read this before you post" article. I tried that early on, and it didn't help. I tried it again today and the bit had been set back to 0400. I reset it to 0000 and so far, everything is working normally. Interestingly, my CD/DVD ROM quit working about the same time as Flash - wouldn't recognize any kind of media - and it is now working normally, too?!? Now, if I just knew what is setting that bit to 0400, I could maybe do something to prevent it. Any ideas?