0 Replies Latest reply on Jun 12, 2007 7:30 AM by dferrier

    Acrobat presenter plugin

    dferrier
      We upgraded to Acrobat Connect Professional. I am trying to install the Acrobat Presenter 6 plugin for PowerPoint.

      I have Office 2003, NOT 2007. I am receiving this error when trying to install any version of the plugin (5.x or 6.x)

      Error - Unable to detect Microsoft PowerPoint. You must have PowerPoint installed on this machine prior to running this installation program.

      Obviously, I DO have PowerPoint. I have tried removing all versions of the plugin. I have removed the Compatibility Pack for the 2007 Office system.

      I'm guessing the installer is looking for a registry entry to determine if PowerPoint is installed. Does anyone have any advice on this?
      Thx

      Dave