2 Replies Latest reply on Jun 11, 2007 1:06 PM by Joe_Russell

    Problem with Shockwave ActiveX 10.2

    Joe_Russell
      I have been working with Director in Authorware for many years. Recently, the Shockwave Player was updated to the 10.2 version and this new version has been causing me some difficulties. I don't seem able to erase the ActiveX control after using a 3D movie. When I try to erase the ActiveX control I am left with an unusable white rectangle that matches the dimensions of the Shockwave ActiveX. I have tried numerious methods to resolve this issue but to no avail. I even tried moving the ActiveX offscreen and creating a new one only to have the 3D portion of the new ActiveX fail (I still see a loading screen and then a blank white space when I run it twice). I am wondering if anybody has any insight into how to resolve this issue? Has anybody else encountered this issue?

      It should be noted that this problem does not affect any previous version of the Shockwave Player.

      Thanks in advance for your responses.

      Joe