3 Replies Latest reply on Mar 21, 2011 11:31 AM by mlabriola

    FU4.1RC3 - Use of fluint classes causes compile errors

    trevorbutler Level 1

      FlexUnit developers,

       

      Has FlexUnit now ended its backwards compatibility with fluint?  Wth older versions, I could compile the following successfully:

       

          import net.digitalprimates.fluint.tests.TestCase;

       

      Now, with RC3, I am getting a compile error

       

      C:\EclipseWorkspace3.5\nls.collation_tests_unit\Source\Flex\com\nls\collation\i18ntests\te stcases\Base.as(5): col: 41 Error: Definition net.digitalprimates.fluint.tests:TestCase could not be found.

       

          import net.digitalprimates.fluint.tests.TestCase;

                                                  ^

       

      Thanks,

      Trevor