0 Replies Latest reply on Mar 22, 2011 11:17 AM by JackJamison

    Error after update/installation-MAPI ordinal 19

    JackJamison

      I've just updated adobe reader, now it's "X". An error ocurs while opening; the error message is "The ordinal 19 could not be found in library MAPI.dll".

       

      I'm running XP Home Edition v5.1.2600 SP3 build 2600 (it's up-to-date)