4 Replies Latest reply on Mar 24, 2011 5:16 AM by shashi.kant

    Latest Update

    JimRabourn

      My computer is trying to run the latest upgrade to Adobe Reader and keeps coming up with Err 1303 saying that I am not an administrator.  I am the only one using this computer (home) and I am the administrator.  I have tried to take control of the file: Program Files (x386)/Adobe/Adobe 9.0/Reader/Air and cannot as it says I am not the administrator.  How do I fix this problem?  Thank you for your assistance.  Jim

        • 1. Re: Latest Update
          LeoAdobeX Adobe Employee

          Worth to try to temp disable virus scanners and backup programs, and enable again after update is finished.

          • 2. Re: Latest Update
            JimRabourn Level 1

            I tried this, didn't help.  Also tried bring the system up in Safe Mode with Internet and that didn't wor because not all Window applications are started in this mode,  Any more thoughts or suggestions?

            • 3. Re: Latest Update
              shashi.kant Adobe Employee

              Hi Jim,

               

              You are facing this error because either the System group or the Everyone Group does not have the Full Control of the specified directory To read more about this error, go to this link: http://support.microsoft.com/kb/228658.

               

              In this case the directory that you should be concerned with are "C:\Program Files (x86)\Adobe" and "C:\Program Files (x86)\Common Files\Adobe" because these are the only directories that Adobe Reader updater would use.

               

              The solution to this problem is to give full access to System and Administrators for these directories. You can do the same manually by changing the File permissions by following steps mentioned in the following article: http://technet.microsoft.com/en-us/library/bb727008.aspx or by running following two simple commands on Command Prompt.

               

              To Start Command Prompt as Administrator: Browse to Start Menu -> All Programs -> Accessories -> and right-click on Command Prompt, select Run as Administrator.

               

              Once you see the command prompt window paste the following two commands one by one and press enter.

               

              ICACLS "C:\Program Files (x86)\Adobe" /grant administrators:F SYSTEM:F Builtin\Users:RX /t

               

              ICACLS "C:\Program Files (x86)\Common Files\Adobe" /grant administrators:F SYSTEM:F Builtin\Users:RX /t

               

              Once you have executed both the commands, try updating your Adobe Reader again.

              Do post back a reply if this solution worked for you.

               

              Thanks,

              Shashi

              • 4. Re: Latest Update
                JimRabourn Level 1

                Shashi, thank you for your help.  The cut and paste worked portion

                worked.  I tried this before the other steps you provided.  Jim