0 Replies Latest reply on Mar 26, 2011 8:14 PM by jumperjj

    .acsm files unrecognized by ADE?

    jumperjj

      The .acsm files that are downloaded by Mac OS X 10.6.6 are unrecognized by ADE 1.7.2.

      They are not grabbed by the open ADE, but come down to my Downloads folder (using browser Camino).

      I have tried multiple ways to get ADE to access them with no results.

      I am trying to get ePub books down from local libraries to read on a Color Nook.

      ADE recognizes/shows the Nook device connected by USB cable to the Mac laptop.

      Thanks for any assistance on this dilemna.

       

      Message was edited by: jumperjj

       

      Message was edited by: jumperjj Probelm solved. It took a browser preference to be turned on: mojo in: Camino 2.0.6     http://caminobrowser.org/ Preferences>Downloads Sub Tab, (7th): Downloads> "When downloads finish:" (choices) Check this button ON:  ⊗ "Open downloaded files" enables: "Downloaded files can be passed off to other 'helper' applications. While Convenient, enabling this feature makes your computer vulnerable to damaging programs." When that is ON, Adobe Digital Editions automatically connects and proceeds to download a readable version of the ePub book file in the mode of 'open for reading' (versus a .acsm file 'unopened,' i.e., to be opened that ADE does NOT acknowledge or connect thru the linking file).