0 Replies Latest reply on Mar 25, 2011 11:09 AM by it_slave2

    Reader X install fails

    it_slave2

      Reader X fails with error saying it requires MSIE 6.0 or better.  MSIE 7 is installed.  Updating to MSIE 8 allowed Reader to install.