4 Replies Latest reply on Mar 28, 2011 2:17 PM by pamacker

    Pencil tool doesn't work?

    pamacker

      When I draw something, the line doesn't show at all - I get a box outlining the area that I created the drawing in, but I can't see anything in the box itself. I tried previewing (View>Preview mode), but that showed as a hairline and I wasn't able select it to DO anything to it.  I'm running mac, snow leopard 10.6. thanks

        • 1. Re: Pencil tool doesn't work?
          *Q Level 3

          Did you check to make sure that your stroke color is not the same as your stage color? It might seem like a silly question but thought I ask anyway.

           

          Which Flash version are you using?

          In View > Preview Mode, which mode is it currently set to?

          Also the box you mentioned might be the bounding box for drawing object mode. Select the pencil tool and look toward the bottom of the tool panel, is the drawing object button depressed (Circle in a Square icon)?

          • 2. Re: Pencil tool doesn't work?
            pamacker Level 1

            My stroke color is dark green, white background,

            preview is set to full, I'm using CS5

            and I am most definitely working on the stage. It worked once a couple weeks ago when I was playing with it, now I'm trying to follow a tutorial and its not cooperating.  I shut it down, tried again, it worked once, now it's back to not working. argh!

            • 3. Re: Pencil tool doesn't work?
              *Q Level 3

              Quit Flash. Delete user configuration folder.

               

              • Window XP - C:\Documents and Settings\<username>\Local   Settings\Application Data\Adobe\FlashCS5
              • Window Vista & Window 7-   C:\Users\<username>\AppData\Local\Adobe\FlashCS5
              • Mac - Volume/Users/<username>/Library/Application   Support/Adobe/FlashCS5

               

              Relaunch Flash and see if this resolve your issue. If this doesn't work, we might need to delete your preferences, too.

               

              Are you using a Wacom Tablet or are you just drawing with the mouse?

              • 4. Re: Pencil tool doesn't work?
                pamacker Level 1

                Thanks for your response, I didn't try it yet however. When I came in this morning, Flash was working just fine. Maybe it needed a weekend too? I'm fairly new to mac, if I were running a PC I'd be more confident in my response, guess I'll just wait and see?!

                thanks tho!