8 Replies Latest reply on Mar 27, 2011 7:52 AM by Mylenium

    Error...

    MyNamesBOWB Level 1

      Hello, When ever I try to open a Photoshop 3D file in AE it an error pops up that says "the photoshop library operation failed because of a disc error" Does anyone know how I can fix this? It used to work, and it slowly started doing this, and now it doesn't really work at all.

       

       

       

      Thanks!

       

      Jason

        • 1. Re: Error...
          Todd_Kopriva Level 8

          I see from your other threads (like this: http://forums.adobe.com/thread/801381 ) that you've been having a lot of problems with Photoshop 3D in Photoshop itself. Did you address those? I'm wondering if the problem is with After Effects, or if it's a problem that exists outside of After Effects, such as in your video drivers as indicated on the thread of yours that I linked to.

          • 2. Re: Error...
            MyNamesBOWB Level 1

            I had to turn OpenGL rendering off, but it currently works, Photoshop does, And the 3D worked after I fixed those issues (In after effects) then it just slowly stopped working. I don't know how to get different drivers, it says they are up to date.

            • 3. Re: Error...
              Todd_Kopriva Level 8

              What do you mean by "slowly stopped working"?

               

              You get different drivers from the website of the video card manufacturer.

              • 4. Re: Error...
                MyNamesBOWB Level 1

                The Errors slowly started appearing more and more frequently, and then it just stopped..

                 

                Okay, I'll look into it..

                • 5. Re: Error...
                  MyNamesBOWB Level 1

                  Just got a new error, "After effects error: Can't import file "Building.3ds": unsupported filetype or extension. (0 :: 1)" Does that help?

                  • 6. Re: Error...
                    Todd_Kopriva Level 8

                    After Effects doesn't import .3ds files.

                     

                    Are you importing a .psd file that has a layer that uses a .3ds file as a source?

                    • 7. Re: Error...
                      MyNamesBOWB Level 1

                      Yes I'm using a PSD file with a 3DS file as it's layer, That worked before..

                       

                       

                       

                      Also, when I open up old projects that had 3D files in them, they worked fine I can even import new 3D files into that project. But if I try to import them into a new Project, they get the error

                      • 8. Re: Error...
                        Mylenium Most Valuable Participant

                        A little system info would probably help and you have not provided any of that, neither here nor in the PS forum. Two things I can think of:

                         

                        - You are running out of temporary disk space which prevents the engine from correctly dealing with teh embedded objects and textures (which are just some form of smart objects, after all).

                         

                        - PS is embedding some meta data, color profiles or printer settings that mess things up. The only reason it works with existing files is that those are not "tainted" or AE already ignores the data based on its own project references.

                         

                        Mylenium