6 Replies Latest reply on Mar 27, 2011 9:14 PM by Spwrestla1

    PE9 Interlacing Problem

    Spwrestla1

      Hello, I am having interlacing problems after I have exported my video. While editing, there is none of the "interlacing lines", it is only after I have exported the video. I am exporting at a very high HD, 1920x1080, and have tried many different MPEG formats. I have not tried other formats due to the resolution not being at what I would want it to be. I have tried the always de-interlace button in the field options to no avail as well. I've also been playing around with the export settings and trying many different MPEG formats, but the same result results.

       

      Any help would be wonderful!

        • 1. Re: PE9 Interlacing Problem
          Steve Grisetti Adobe Community Professional

          As I indicate in my books, these kinds of issues appear because of a mismatch between your source video and project settings.

           

          What type of camcorder is your video coming from? Which project settings did you select when you set up your project?

          • 2. Re: PE9 Interlacing Problem
            Spwrestla1 Level 1

            It was a

            Canon VIXIA HF S21 Camcorder. I changed the project settings to match the clips settings in the very beggining of the project. Along the way, I have exported "rough" half edited files to show friends, and there was no interlacing there. Perhaps when once Adobe crashed and I used the auto-saved file it changed the project settings?

            • 3. Re: PE9 Interlacing Problem
              Steve Grisetti Adobe Community Professional

              So which project settings did you use?

               

              And which mode did you shoot your video in? This cam shoots in more than one mode, doesn't it?

               

              Also, this cam shoots in three different frame rates. Which frame rate did you choose?

               

              We can't help you if you don't provide us details.

              • 4. Re: PE9 Interlacing Problem
                Spwrestla1 Level 1

                I did not choose the project settings individualy, I just clicked the option to change the project to match the clip I imported settings.

                However, under the project settings tab,

                The editing mode is HDV 1080i,

                29.97 fps Timebase.

                The frame size is 1440x1080 (isn't the 1440 supposed to be 1920?).

                Pixel Aspect ratio is HD anamorphic 1080 (1.333)

                Upper Field First

                30fps Drop Frame Timecode

                 

                The clips were recorded in the standard defintion format on the camera (which is still very good HD)

                I think it was in 60 fps, but that is not 100% positive. If not 60, then 30.

                 

                 

                Also, is there a relationship to the problem mentioned ealier and a problem with rendering the preview? It seems to stall out exactly in the middle frame. Such as if I am rendering 100 frames, it would stall at the 50th frame.

                 

                Thanks again.

                • 5. Re: PE9 Interlacing Problem
                  Steve Grisetti Adobe Community Professional

                  You've got a lot of issues going on there, Spwrestla.

                   

                  First, you need to be shooting in FXP mode. This is the only mode that's likely compatible with Premiere Elements. You should also make sure you are shooting in 30 fps. (Although make sure this frame rate is 30i and not 30p.)

                   

                  Then you need to manually create a project using the settings for AVCHD 1920x1080 stereo and load the FXP video into this.

                   

                  This should eliminate your interlacing problem.

                  • 6. Re: PE9 Interlacing Problem
                    Spwrestla1 Level 1

                    Ah goodness. Thank you very much!