1 Reply Latest reply on Mar 31, 2011 2:18 AM by hkho

    Remove a Process Cmpletely (with the database table)

    hkho Level 1

      I am trying to modify an existing process (name it proc1) to become searchable, wht I do is just to mark some of the process variables to become searchable, but then the tracking tab stop working.

       

      Then I create an new application and copy the proc1 over, and deploy it (name it proc2). Everything works. Then I copy the same process back to proc1, but it the tracking tab still not working.

       

      I've looked at the livecycle database, and find that the "tb_xxx" which should be one for each process i guess correct me if i am wrong, and some of the columns in proc1 have data type ntext vs the same columns in proc2 are set to nvarchar. i think that may be the problem why the tracking is not working, the ntext type column seems can't  be displayed on the tracking page.

       

      So, I would like to remove the proc1 completely with the db table (with all history data for proc1), and redploy it. How can I completely remove the process?


      I tried to do it with the purge process tool but seems it just remove the data and doesn't remove the data table, so when I redploy it, it still using the old db table.

       

      Please point me to the right documentation how can I completly remove application/process. Thanks.