1 2 Previous Next 40 Replies Latest reply on Sep 2, 2016 3:55 PM by JessAdobe

    ghost lines in published files

    pattyh4

      My published files contain ghost lines specifically during actions such as scrolling and typing. When I play the single frame I do not see these ghost lines. Additionally, I don't see these lines when I Preview the next 5 slides.

       

      I have set the Quality to "Optimized" and "High (24 Bit)" for the appropriate frames. This doesn't impact the ghost lines.

       

      I imported a PPT for the first three introductory slides, then recorded the remaining (52) frames by clicking the Record additional slides for this project.

       

      I published numerous times, eliminating the Advanced Project Compression and Compress SWF file checkboxes does not eliminate the problem.

       

      The Retain Slide Quality Settings checkbox is selected.

       

      I have 30 frames per second selected in the Publish Settings area.

       

       

      ghost lines during typing.jpgghost line during scroll.jpg

        • 1. Re: ghost lines in published files
          Lilybiri MVP & Adobe Community Professional

          Hello and welcome to the forum,

           

          Just another question, although you provided already quite a lot of information. Overriding the slide quality (set it to High) when publishing, nor turning off all compression will solve your issue, is that right? Overriding means that you deactivate the 'Retain slide quality' and set the output to High. This will not be visible in Preview, only in the published file. Have you been checking that?

           

          My other question: did you perhaps capture at a certain resolution and rescale the project afterward? Was the PPT in the same resolution as the project in CP (asking this because you have a mix of PPT and captured slides)?

           

          Lilybiri

          • 2. Re: ghost lines in published files
            pward04

            When I uncheck Retain Slide Quality Settings and move the slider to High. I still get the ghost lines on the FMR (and typing text); additionally I get the ghost lines bleeding into next subsequent five frames.

             

            The best luck I've had is to uncheck Compress Full Motion Recording SWF file; uncheck Advanced Project Compression and uncheck Compress SWF file. This contains the ghost lines only to the FMR and typing text slides but precludes the bleeding.

             

            I'm not sure how to answer the resolution question, as I'm not sure how to check the resolution on a PPT.

             

            However on the Position & Size (Properties tab) suggests that the first slide is 1022 x 767. The Captivate is 800 x 600. So I assume that means that the PPT is not the same resolution as the Captivate recordings.

            • 3. Re: ghost lines in published files
              Lilybiri MVP & Adobe Community Professional

              Hi again,

               

              For FMR, be sure to set (before recording) the quality to 32-bit, default = 16-bit. And although in CP5 the quality is better, I'm never satisfied with the 16-bit result.

               

              As for the resolution of the PPT, bit difficult because I'm on a Dutch PPT, but be sure to choose the same width/height ratio: in the third menu (Design?) you can choose Page setup, you can choose between different formats (4:3, 16:9, ...) or type in dimensions yourself but, which is a pity, not in pixels.

               

              Lilybiri

              • 4. Re: ghost lines in published files
                pattyh4 Level 1

                Ok, I did a test. I recorded a brand new project without any ppt slides.

                 

                Before recording, I set the FMR to 32 bit and moved the FMR Mode slider to Video

                 

                Before publishings, I set the page quality to High. In Preferences>SWF Size and Quality I unchecked Retain Slide Quality Settings. Moved the slider to High.

                 

                The published project still has ghost lines.

                 

                So my theory that this was from the ppt slides is inaccurate.

                 

                still ghost lines.jpg

                • 5. Re: ghost lines in published files
                  Captiv8r Adobe Community Professional & MVP

                  Hi there

                   

                  When you watch it where you see the ghost lines, how exactly are you playing it back?

                   

                  Are you viewing the HTML page Captivate creates? Or are you simply double-clicking the SWF Captivate creates?

                   

                  Cheers... Rick

                   

                   

                  Helpful and Handy Links

                  Captivate Wish Form/Bug Reporting Form

                  Adobe Certified Captivate Training

                  SorcerStone Blog

                  Captivate eBooks

                  • 6. Re: ghost lines in published files
                    pward04 Level 1

                    Thanks for your help! Rick.

                     

                    I published the file as Flash (SWF). I watched the files after the publication procedure finished. Captivate provides a dialog box that asks if you would like to view the published file.

                     

                    However I also sent the link to my colleagues (published on a shared drive) and they also see the ghost lines.

                     

                    I watched the published file in Internet Explorer 8.0.6001.19019

                     

                     

                    Patty

                    • 7. Re: ghost lines in published files
                      BamseKisen

                      Hi!

                       

                      Working on my very first real Captivate project!

                       

                      I found this thread when I was searching for this problem myself, it sounds like the hints did not work for the OP in this case, however I tried to implement them myself and it took some attempts (I did notice that the problem only occured during/after publish as the source material seemed to be OK when viewing each slide on its own), in the end I set the preference settings to below and published again, and finally all my ghost lines are gone!

                       

                      Thanks for the hints, and Patty, if you did not solve this the past weeks it could be worth a test!

                       

                      SWF.PNG

                      • 8. Re: ghost lines in published files
                        tdkimpe

                        Hi, we are having the exact same problem. Our published demos (Flash swf +  HTML) from Captivate 5 show ghost lines all over. There are lines in the  application as wel as with the text. The quality of our demos is not acceptable, not for us and certainly not for  the client. We need a real solution, fast.

                         

                        A few examples:

                        adobe_error_05.png

                        adobe_error_09.png

                        adobe_frt_error_01.png

                         

                        We tried all the solutions suggested in this thread, but the problem remains.  Here are a few of our findings:

                         

                        • It is does not seem to be browser specific. It occurs in Internet Explorer  (8), Firefox (4) and Chrome (10). The problem is much, much worse in Internet  Explorer than in the other two. But this is basically the browser we are  designing for as most of our target audience still works with this browser.
                        • We always capture the application in Internet Explorer 8, because the other  two do not always display all objects in the application as intended in the  first place.
                        • It is not related to a specific application. We have examples of two  entirely different applications (although both web-apps). We also captured on  different computers.
                        • One important factor is the zoom. It gets worse when the users zooms in or  out in the browser. So we made sure to capture on a browser zoomed at 100% and  made sure that we did not have to resize anything in Captivate. When we play the  published files in a browser that is zoomed at 100% as well, the problem is  still there. When you zoom in or out, even for 5% the lines get worse. Although  you do have some some control over the window in which the demo opens, you can  never control that the user does zoom in or out, right?

                         

                        We played  around with the settings (a lot!), and here is our current setup:

                         

                        • Recording settings: 32 bit and FMR Mode "Application" (selecting 'video'  seemed to make it worse)
                        • Project settings: SWF size and quality: high 24 bit (tried all the  combinations there as well)
                        • Slides: all set to Quality: High (we tried optimized as well)

                        Any idea about what we are up against? Thanks for any suggestions you may have.

                        BTW Adobe: it is a bit strange that there is a thread with "ghost  lines" in the title, but that you get 'no results' when you enter "ghost lines" in  the handy search bar on this forum.

                        • 9. Re: ghost lines in published files
                          RodWard Adobe Community Professional & MVP

                          I know this suggestion is going to sound a bit wierd, but one thing I found out several versions of Captivate ago is that these ghost lines only seem to occur with images that are on the background layer. So something that worked quite well for certain slides that seem more prone to these ghost lines is to do the following:

                          • Right click on the background of the slide and select Find Background in the Library.
                          • Drag the image from the Library onto the slide but don't merge it with the background.
                          • Set the image on the bottom layer of all layers on the slide.
                          • Set the image duration to be from the first frame of the slide to the last frame (use Ctrl + E)
                          • Make sure the image transition is set to No Transition.

                           

                          Since Captivate reuses images from the library as many times as you want, doing the above doesn't have a penalty in terms of adding filesize to the movie.   But for some reason I don't adequately understand, it seems to eliminate the ghost lines.

                           

                          Try an experiment by doing the above steps for a few of the slides you know to be really bad for ghost lines and see if it works for you.

                          • 10. Re: ghost lines in published files
                            jmmVA42 Level 1

                            I have been apologizing and making excuses for "ghost lines" for a long time now ("it must be the projector" is a favorite of mine) and this works perfectly to fix them.

                             

                            Very happy that I won't have to explain them again!

                             

                            Many thanks.

                            • 11. Re: ghost lines in published files
                              BamseKisen Level 1

                              Hmmm so I was happy I got rid of those lines however when I was finishing up my project making real publications of it they were all back again, although not as severe... Before they stayed on the presentation for ever basically just adding up more and more... Now they are "only" there for the remainder of the slide. The fact that I am getting vertical lines between typed in letters is not so bad but when moving objects around it gets really messy.

                               

                              I tried to implement this solution however cannot get it to work. I DO send the image to the back but what ever I do it always seem to cover the action taking place in the slide.......

                               

                              Never the less this is a so called grishack in Swedish and not really a feasable solution. My current presentation has 264 slides and this would be something I had to manually perform on about 80% of them............

                               

                              Can we not get any comment from Adobe at all?!?!?!!?!?

                              • 12. Re: ghost lines in published files
                                RodWard Adobe Community Professional & MVP

                                OK.  Now THAT'S interesting. 264 slides you say?

                                Have you tried breaking your project up in to smaller chunks to see if the issue is reduced by having fewer slides?

                                 

                                Save a copy of your project file.  Delete all but the first 50 slides from your project and then publish again.  See if the ghost lines are still present.  If the issue is unrelated to the size of the project, they should still be there.  If however the issue is exacerbated by project size, the lines should be less of an issue for 50 slides than for 264.

                                • 13. Re: ghost lines in published files
                                  BamseKisen Level 1

                                  Ok good idea, at least it makes the compile time much more managable..

                                   

                                  So I did a few tries down that alley but didn't do any difference. I also deleted all power point slides I still had in there as that was also something I had added in between my animated slides afterwards. no change.

                                   

                                  BUT....

                                   

                                  I sent the files (flash html) to my colleague who opened it in Windows 7 / IE9 (myself I am running XP/IE8)... And there was no trace at all of the lines.......

                                   

                                  So I have spent severall hours down the wrong alley here.... Need to start thinking of what the problem might be when viewing it......

                                   

                                  In Captivate there is the option to compile for flash player 9 or 10, I have tried both.

                                   

                                  we are both running flash player 10........

                                   

                                   

                                  I'll be back.... if I solve this on my PC

                                  • 14. Re: ghost lines in published files
                                    BamseKisen Level 1

                                    Oki update

                                     

                                    Upgraded to the latest flash player I could find, 10.2. No difference.

                                     

                                    Installed Chrome on my XP machine....... And the short test version of my project plays just fine!!!! Gonna take a break from this now but might look into IE settings later.... the problem is really that my material will evnetually be released on our webbpage as self study material on our SW, so many different ppl will be looking at it from their PCs.... If I was only going to make presentations myself with it I could control how I displayed it, but this makes it harder......

                                    • 15. Re: ghost lines in published files
                                      RodWard Adobe Community Professional & MVP

                                      You may already have thought of this, but don't forget to check the magnification setting in the bottom right corner of IE8.  It should be at 100% for best results.  If by any chance yours has been changed to something other than 100%, set it back again and see whether that improves things on your end.

                                      • 16. Re: ghost lines in published files
                                        BamseKisen Level 1

                                        D'oh.....

                                         

                                        yeah. no further comments. I often "CTRL"-mousewheel in IE so I was zoomed in.... My colleague can reproduce exaclty the sam thing now on his Win7/IE9...

                                         

                                        I am very happy by the commitment you and others can have to someone elses problem... Thanks a lot.

                                         

                                        From my very first post here I did set everything I got to "maximum", gonna play with that a bit now and see if that was to no point either, I would not mind if my finished publication shrunk a bit in size....

                                         

                                        Again, thanks.

                                        • 17. Re: ghost lines in published files
                                          tdkimpe Level 1

                                          We were finally able to somewhat resolve the ghost lines. In the end, using the settings as described by BamseKisen gave the best results.

                                          setting.png

                                           

                                          But it is not resolved. The ghost lines still show up from time to time, especially when typing in text. Also, when you zoom in or out in the browser they will show up. Whether the end user is zooming in the browser or not is not something you can control as a designer.

                                           

                                          I was just looking at one of Adobe's own demo's today, and guess what I saw. It's not zoomed, and it shows in Adobe's own Adobe Community Help window. Adobe, please look into this, urgently. Thanks.

                                          Adobe ghost-lines A.png

                                          Adobe ghost-lines B.png

                                          Demo can be found at: http://blogs.adobe.com/captivate/files/captivate/2010/07/16/Captivate/EffectsFMR1.swf

                                          • 18. Re: ghost lines in published files
                                            BamseKisen Level 1

                                            Whether the end user is zooming in the browser or not is not something you can control as a designer

                                             

                                            I completely agree on this, it seems like a grishack (eng?) to add the phrase "please look at the bottom right corner of your screen and make sure that your zoom level is at 100% or else press CTRL and turn your mousewheel until it does, and yeah by the way if you are a Windows 7 user you cannot see this bottom line at all you need to enable it in some menu somewhere that you probably does not see anyway".

                                             

                                            So yeah it should be fixed.

                                             

                                            It was quite funny watching the lines in the Adobe presentation.... One thing that struck me here, this one must be compiled as "fit to screen" or such as my zoom level did not change anything at all... if I do zoom in and out of my own presentations they do indeed change in size... and at 100% my lines are gone...

                                             

                                            And THIS is something that is set when you Publish... could you see it this is the setting you have as well? I guess it will force a zoom level upon you no matter if you like it or not.... Try Publish with standard ratio.....

                                            • 19. Re: ghost lines in published files
                                              zabrina.gray

                                              First time Captivate user... I really liked this program until the ghost lines started to appear.

                                               

                                              I have read all of the above discussion and tried the work arounds suggested... but I still have lines.

                                               

                                              I've noticed that the lines only appear when I have to resize the video frame of a FMR. For example, I need to shoot a feature of software that is 900X675. There is no wiggle room in that or work around I can do. It is what it is. The final video needs to be 600X450 however, so I resize using the best settings I can come up with. I don't care about file size at this point. Lines. All over the place. During mouse movements. During text typing. It's ugly and distracting. Does anyone out there have any settings I can try to see if these lines will disappear? I've already tried all of the above.

                                               

                                              Thanks!

                                              Z

                                              • 20. Re: ghost lines in published files
                                                quirk81

                                                I'm having the same issue with ghost lines in captivate 5. I'm recording in demo mode but the ghost lines still appear. What should my settings be so that I don't have these issues?

                                                • 21. Re: ghost lines in published files
                                                  RodWard Adobe Community Professional & MVP

                                                  Set your FMR quality to 32 bit, and DON'T resize your captures at any time.  Capture everything at exactly the same size you intend to publish.

                                                  • 22. Re: ghost lines in published files
                                                    zabrina.gray Level 1

                                                    That is the trick actually! NEVER resize the video in Captivate. I worked around this issue by making a video that was larger, but the same ratio as what I needed the finished size to be. Then I ran the video .f4v through the Adobe Media Encoder to get a .flv... and during the process I set the dimensions to what I wanted to set them at in Captivate. It isn't my favorite work around due to some extra stationary area in each frame, but no one else knows or cares... and best of all, there are NO ghost lines. Captivate really should figure out something on this one... not sure I would use their product again.

                                                    • 23. Re: ghost lines in published files
                                                      WerdnaSivad Level 1

                                                      I am having the EXACT same problem but DURING recording, and playback, preview, etc. Please help! I tried everything and still not working.

                                                      • 24. Re: ghost lines in published files
                                                        pattyh4 Level 1

                                                        This is the only solution I've found:

                                                         

                                                        1-During Recording:

                                                         

                                                        Take a Print Screen shot of the frame before typing the text.

                                                         

                                                        2-During Editing

                                                         

                                                        Insert Text Animation and set the Properties of the Text (font, font size, etc.)

                                                         

                                                        Delete all frames that capture the typing text.

                                                         

                                                        Avoid scrolling completely.

                                                         

                                                         

                                                        I used to simply Replace the "typing text" with "Text Animation" but that feature no longer works. So know I must insert Text Animation on a blank screen (the screen that I captured during recording).

                                                        • 25. Re: ghost lines in published files
                                                          OTPkdub

                                                          I'm having this issue with Captivate 5. I've played around with settings and gotten ghost characters to disappear on everything except full-motion recordings. I've never resized anything, and I captured and published at 800x600. I'd really like to be able to use my full-motion recordings (I have about 10 slides that use FMR), has anyone figured out a solution? I can even live with the ghosting randomly on the page, but I need the text I've typed to be clearly visible (it currently displays with a vertical line between letters, like in pattyh4's first screenshot.

                                                           

                                                          Thanks.

                                                          • 26. Re: ghost lines in published files
                                                            pjputter

                                                            I was able to eliminate the ghost lines by unchecking the Rescale pasted/Imported Slide. I recorded in a new file then cut and pasted the file recorded slide into my presentation. I made the the new dimension were the same as the original file dimensions.

                                                            • 27. Re: ghost lines in published files
                                                              gogetconnie2

                                                              Same issue. I'm not resizing. I have my FMR recording set at 32 bit video. I publish with NO compression and at the highest settings. My slide settings always default to 8-bit and I change them to 24-bit. When I publish, I have ghost lines during scrolling. This only happens in Internet Explorer. It works fine with NO ghost lines in Google Chrome. I'm on project and I really need better quality, and unfortunately all the clients use IE. Any suggestions?

                                                              • 28. Re: ghost lines in published files
                                                                A.Covan

                                                                I'm following this thread, have similar issues with static screen shots in Captivate 5.

                                                                 

                                                                They appear mostly on screens that have large areas of white (possibly other solid colors as well) and aren't too numerous.

                                                                 

                                                                However, I've set slide quality to High (24 bit) and tried bumping the presentation export JPG quality up to 100%... but they persist.

                                                                 

                                                                Really not acceptable and it's suprising that Adobe hasn't chimed in here with any explanation.

                                                                • 29. Re: ghost lines in published files
                                                                  Captiv8r Adobe Community Professional & MVP

                                                                  Hi there

                                                                   

                                                                  When you look at these slides in Captivate, look at the Film Strip on the left side. Is there a camcorder icon below them? If so, that indicates a full motion video. In this case you need to examine a couple of different things.

                                                                   

                                                                  Perhaps consider changing the compression of the full motion clips in Captivate. Perhaps by reducing compression the lines will disappear.

                                                                   

                                                                  Or, maybe you are presenting the final output at a different size than it was when you recorded it. If that's the case, see if presenting at the actual recorded size makes the lines disappear.

                                                                   

                                                                  Cheers... Rick

                                                                   

                                                                  Helpful and Handy Links

                                                                  Captivate Wish Form/Bug Reporting Form

                                                                  Adobe Certified Captivate Training

                                                                  SorcerStone Blog

                                                                  Captivate eBooks

                                                                  • 30. Re: ghost lines in published files
                                                                    A.Covan Level 1

                                                                    The captures are static only... no video.

                                                                    All where captured to the background, no resizing.

                                                                    Viewing through the Captivate published HTML.

                                                                    Browser zoom@ 100%

                                                                    • 31. Re: ghost lines in published files
                                                                      rajbakshi

                                                                      had exact same issue, but got it fixed by unchecking "Scable HTML content" option before publishing.

                                                                      Capture.JPG

                                                                      • 32. Re: ghost lines in published files
                                                                        Loulers

                                                                        Hi

                                                                         

                                                                        I thought I'd add in my experience in case it helps anyone.

                                                                         

                                                                        I've been using Captivate 5 for a few months now for doing a software simulation and the ghosting problem has just started - including the vertical lines in recorded typing. Some of my colleagues have also found that text-to-speech audio is being clipped now, despite adequate pauses on each slide. We see the ghosting when we preview the project by publishing the SWF files and then double-clicking the SWF file to view the project in a browser.

                                                                         

                                                                        Since reading this thread, I've removed the compression options in the preferences (shown in images in this thread) and when we viewed the published SWF file, this seems to remove the ghosting, but not the vertical lines in recorded typing.

                                                                         

                                                                        I then republished the project, using the option, Force republish all the slides, and then we viewed the project by double-clicking the HTM file, not the the SWF file.

                                                                         

                                                                        All the problems - ghosting, lines in typing and clipped speech - are gone!

                                                                         

                                                                        I'm just hoping they don't reappear when we upload the project to our LMS!

                                                                         

                                                                        Hope that might help a few others.

                                                                        Lou

                                                                        • 33. Re: ghost lines in published files
                                                                          TuanP847

                                                                          The horizontal ghost lines can be eliminated by turning off the smooth scrolling support prior to the video recording.  It seems  that Adobe utilzie an algorith to extrapolate the image pattern but the algorithm may have 'noises' which represent themselves as horizontal lines.

                                                                           

                                                                          I am still unable to solve the ghost lines associated with typed text.  I hope someone here figure out this solution or work around.

                                                                          • 34. Re: ghost lines in published files
                                                                            paulmignard

                                                                            I know this thread and gone cold but I thought I'd throw my two cents in...

                                                                             

                                                                            Using Captivate 7 I ran into ghost lines and I tried everything listed here:

                                                                            1. Change publish settings to highest quality.

                                                                            2. Unchecked compress swf.

                                                                            3. Cleared cache.

                                                                            4. Added new background images.

                                                                            5. Checked "force re-publish on all slides".

                                                                            6. Checked sanity. It was waning...

                                                                             

                                                                            After doing all this, the ghost lines were still there. For some reason I tried publishing to a different directory and that fixed them for me.

                                                                             

                                                                            Seriously, I published to a new directory and then the ghost lines were gone.

                                                                             

                                                                            I hope this helps someone someday.

                                                                            • 35. Re: ghost lines in published files
                                                                              mickyfokken Level 1

                                                                              For what it's worth, here are the steps that fixed it for us...

                                                                               

                                                                              1.  Don't use text entry demonstrations.  Replaced with fading in text.

                                                                              2.  Changed publish size and quality for the project to that which was listed earlier in this thread.

                                                                              3.  Check force replublish when publishing.

                                                                              • 36. Re: ghost lines in published files
                                                                                SBBSIP

                                                                                We have had this problem but resolved it (after a lot of trial and error). The settings that several others has suggested are what we use also (and 32 bit video). But even then we get lousy quality when publishing in Captivate for Windows. Since we mostly use Macs (and PCs mostly for recording) we have found that when publishing i Captivate for Mac (Version 8 now) we have full quality when displaying the published files. However, using scaleable HTML together with Flash does not work. Also, when looking at the published content in IE we have found that if you use the same name for the .swf file IE will show you a cached version of that file. This results in that even after you publish a perfectly good .swf file IE will show you the old, low quality one.

                                                                                 

                                                                                I hope this can help somebody. I know we have been REALLY unhappy with this functionality.

                                                                                 

                                                                                A tip to Adobe would be to not set ALL quality settings to the lowest possible values.

                                                                                setting.png

                                                                                • 37. Re: ghost lines in published files
                                                                                  Myknagar

                                                                                  Hello everyone,

                                                                                   

                                                                                  I'm still struggling with the same problem.


                                                                                  I've tried all the solution above, but without any result.

                                                                                   

                                                                                  Does anyone have a solution for this "ghost line" ?

                                                                                   

                                                                                  Thank in advance to anyone who may be able to give some help on this.

                                                                                   

                                                                                   

                                                                                  • 38. Re: ghost lines in published files
                                                                                    Rob Loughrey

                                                                                    This worked for me. Thank you very much, I was going a touch batty trying to fix it.

                                                                                    • 39. Re: ghost lines in published files
                                                                                      snofo1972

                                                                                      Hey Rob, what did you try exactly, I'm still trying to get rid of these lines and it's not working for me. I was able to get rid of all the ghost lines in the screenshots however, they are still present in text fields when I capture typing text. Will I need to animate the text capture independently?

                                                                                      1 2 Previous Next