1 Reply Latest reply on Mar 28, 2011 6:28 PM by LeoAdobeX

    Install of Reader X (10) fails in Windows 7

    j3l0h

      I ran the adobe reader x install and received Error 1303, which stated Access denied or permission failed @ C:\Program Files (x86)\Common Files\Adobe\ARM\1.0

       

      Originally, I had versoin 9.4 installed.  Running the version 10 install file automatically uninstalls v9.x.  Now I cannot install any version of adobe reader, and have lost permission (access) to both common files\adobe\arm\1.0 and c:\program files (x86)\adobe\reader 9.0\reader.

       

      I have tried to change the permissions for these folders and have been unsuccessful.

       

      Any fixes out there adobe?

        • 1. Re: Install of Reader X (10) fails in Windows 7
          LeoAdobeX Adobe Employee

          Adobe Reader installers do not set permissions on C:\Program Files (x86)\Common Files\Adobe\ARM\1.0 fold

          er.

          If Windows Installer cannot access it running under highest access level, which is SYSTEM, it means that either some other software keeps this folder protected or this folder permissions got corrupted.

           

          I would suggest to

          1. disable all possible virus scanners or backup software.

          2. uninstall all instances of Reader using "Control Panel\Programs\Programs and Features" or special cleanup software

          3. Install latest Reader from Adobe web site.

           

          Good luck