1 Reply Latest reply on Oct 22, 2006 5:02 PM by Newsgroup_User

    insert image relative

    cpanon Level 1
      Hello
      I use Insert|Image and with the default settings it does a url relative to the document. However when I test it the images do not show, even though the source shows the correct path. This is both on preview and when hosted. If I choose document relative should it not show in preview and hosting? Do I have to switch everything over to site relative, which cant be right? Why is <img src="../images/b_ACrew.jpg" />, not showing from pages/index.html where pages and images are at the same level. tia
        • 1. Re: insert image relative
          Level 7
          > choose document relative should it not show in preview and hosting?

          Yes. It should show.

          > to switch everything over to site relative, which cant be right?

          You mean root relative? No, you wouldn't need to do this, most likely.

          > Why is <img src="../images/b_ACrew.jpg" />, not showing from
          > pages/index.html where pages
          > and images are at the same level.

          Because that link says to GO UP A LEVEL. If they are at the same level,
          then your site definition is not correct.
          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "cpanon" <webforumsuser@macromedia.com> wrote in message
          news:ehgsem$nj4$1@forums.macromedia.com...
          > Hello
          > I use Insert|Image and with the default settings it does a url relative to
          > the
          > document. However when I test it the images do not show, even though the
          > source shows the correct path. This is both on preview and when hosted.
          > If I
          > choose document relative should it not show in preview and hosting? Do I
          > have
          > to switch everything over to site relative, which cant be right? Why is
          > <img
          > src="../images/b_ACrew.jpg" />, not showing from pages/index.html where
          > pages
          > and images are at the same level. tia
          >