2 Replies Latest reply on May 11, 2011 8:40 AM by OneTooMany2

    Erroneous "IE 6.0 or greater" error message on Reader 10.0.1 install

    tonnowa

      Greetings,

       

      We have recently upgraded to Reader 10.0.1 and this was done by a group policy push. 47 PCs accepted the Reader update correctly.

       

      However, 3 PCs failed to take the update. I have tried doing a manual install on these PCs but this also failed with this erroneous error message:

       

      "Adobe Reader X (10.0.1) requires Internet Explorer 6.0 or greater....."

       

      All our PCs are identically configured using a Standard Desktop Configuration, so I know the error msg doesn't make any sense.

       

      We are using Vista and Internet Explorer version 7.

       

      Any suggestions on how to fix this?

       

      Tony