5 返信 最新の回答 日時: Apr 5, 2011 7:46 PM ユーザー:150kw

    映像は見れますが、音声が・・

    kuniaki1012 Level 1

      ビルドを実行(形式:flash、出力:swfh、保存場所:Z:)し、インターネッにアップし映像が見れますが、音声がない状態になっています。 どうしたらいいのでしょうか?環境はWINXP(ser2)、WINXP(ser3)のPCでそれぞれ試してそうなります。。ちなみに、1分程度のものは音声もある状態で映像がみれますが、 30分くらいのものだと音声がない状態で映像が見れる状況です。。映像データ量が関係あるのでしょうか??

      宜しくお願い致します。

        • 1. Re: 映像は見れますが、音声が・・
          150kw Most Valuable Participant

          150kwです。

           

          具体的な事象の記載がありませんので、回答のほうも一般的な事を書き込みます。以下記載内容を行っても改善されない場合は、より詳細な内容を書き込めば先輩諸兄から回答が得やすくなるでしょう 。

           

          ①ビルド完後のファイルを再生して正常に再生されるか(音声がでているか)確認し、A)自分の範疇の問題、B)インターネットへのアップロードの問題 なのかを切り分けます。

          ②上記Aなら、作品制作工程のどの工程まで音声がでているか確認し、問題工程を見つけて原因を追求し修正します。

          ③上記Bなら、アップロード規定(ファイル形式、時間、容量、アスペクト比等)のクリア可否を確認し、外れていれば修正します。

          • 2. Re: 映像は見れますが、音声が・・
            kuniaki1012 Level 1

            ビルド完後のファイル(swf)を再生して正常に再生したら、音声がない状態で再生されました。。

            どのように問題工程を見つけて原因を追求し修正したら良いのでしょうか?

            • 3. Re: 映像は見れますが、音声が・・
              150kw Most Valuable Participant

              150kwです。

               

              下記URLを見ていない場合は一読を。参考になると思います。

              http://help.adobe.com/ja_JP/encore/cs/using/WS130B1F01-AE62-4c59-BA44-F29ACD8522EEa.html#W SDDBB07FB-B378-47da-8250-D884CF54005E

               

              では、下記要領で問題工程を調べてみてください。

               

              ①Premiere Proで、シーケンスのレンダリング終了後、タイムラインを再生し音声がでていることを確認する。でていない場合は、オーディオトラック左端の<トラックの出力の切り替え>(スピーカーの形 のボタン)をONにする。これでも音声がでない場合は、オーディオミキサーパネルのレベルメーターやオーディオトラックのボリュームラインで確認し、ボリュームラインを上げる等修正する。

               

              ②Media Encoderを介した場合は、Premiere Proのメニューから[書き出し]→[メディア]を選択した後表示される<書き出し設定>ウインドウの書き出し設定の項で、<オーディオを書き出し>にチェックが入っていることを確認する。 入っていなければ、チェックを入れる。

               

              ③Encoreを起動し、ファイルを読み込んだ後、タイムラインのオーディオトラックにファイルが配置されていることを確認する。配置されていなければ、当然音声は出ません。配置されていない 場合は、プロジェクトパネルに映像ファイルと同名(拡張子は違います)の ・・・・・.wav ファイルがあると思いますので、このファイルをオーディオトラックにドラッグ&ドロップする。これでタイムラインを再生すれば、音声は出ると思います。

               

              ④Encoreのメニューから[ファイル]→[プレビュー]を選択した後表示される<プロジェクトプレビュー>ウインドウで、プロジェクトを再生し、音声がでていることを確認する。

               

              ⑤ビルドパネルで<プロジェクトをチェック>を行い、問題項目がないことを確認する。あれば修正する。

               

              上記④で音声がでていて、⑤で問題項目が無ければ、インターネットへのアップロード関係の問題ではないかと思いますが。

              • 4. Re: 映像は見れますが、音声が・・
                kuniaki1012 Level 1

                ①&②Aのパソコンで自分はPremiere Proはパソコンからアンインストールしています。
                Encoreのみ使用し、ファイル→読み込み→タイムラインにて映像ファイルを読み込んでいます。
                もう一台のBのPCにはPremiere Proも入ってますが、
                Encoreのみ使用し、ファイル→読み込み→タイムラインにて映像ファイルを読み込み、
                ビルド後、通常(音声再生アリ)の再生ができています。
                AのPCにもPremiere Proの再インストールが必要でしょうか?
                ちなみに、BのPCでEncoreのタイムラインで再生時、音声の確認はできています。

                 

                ③A&B、両方のPCで、
                Encoreを起動し、ファイルを読み込んだ後、タイムラインのオーディオトラックにWMVファイルが配置されていて、
                プロジェクトパネルに映も同じファイル名で、wav ファイルではなくWMVファイルが配置されてます。
                関係あるのでしょうか?

                 

                ④A&BのPCで<プロジェクトプレビュー>ウインドウで、プロジェクトを再生した時も再生時、音声の確認はできています。

                 

                ⑤A&BのPCでビルドパネルで<プロジェクトをチェック>を行ったところ、
                以下の問題が表示されました。

                 

                45_1(45_1.WMVファイルの前の部分)・・・エンドアクションが設定されていません。
                名称未設定プロジェクト・・・タイトルボタンが設定されていません(※1)

                 

                設定はどうしたらいいのでしょうか?

                A&BのPCでビルド生成後、後ろ部分が数秒カットされた状態になりますが、

                ※1が関係あるのでしょうか

                 

                 

                ⑥ちなみに、関係あるかどうか???ですが、BのPCでは添付した画像のように、

                フラッシュプレイヤーをインストールする際に、エラーになり、

                フラッシュで作成されたホームページ(PCのAでビルドしたものをインターネット上にアップしました)内の映像表示がされません。

                関係はないでしょうか。。

                 

                宜しくお願い致します。

                • 5. Re: 映像は見れますが、音声が・・
                  150kw Most Valuable Participant

                  150kwです。

                   

                  kuniaki1012さんは作品をPremierePro以外のソフトで制作、エンコードし、Encoreでビルドしているということですね。これだけでも最初から書き込んで頂ければ、遠回 りしなくて済みましたね。

                   

                  ①&②AのPCにもPremiere Proの再インストールが必要でしょうか?
                  →必要ありません。

                   

                  ③タイムラインのオーディオトラックにWMVファイルが配置されていて、・・・・
                  →タイムラインのオーディオトラックにWMVファイルが配置されていれば、OKです。

                   (私がwavファイルと記載したのは、Media Encoderを介する場合、ある書き出し設定では映像ファイルと音声ファイル(・・・.wav)が別々に作成され、この場合Encoreで音声ファイルをプロジェクトパネルからオーディオ トラックにドラッグ&ドロップする必要があるからです。)

                   

                  ④<プロジェクトプレビュー>ウインドウで、プロジェクトを再生した時も再生時、音声の確認はできています。

                  →OKですね。

                   

                  ⑤<プロジェクトをチェック>で問題項目あり。

                  →<プロジェクトをチェック>ウインドウで、各問題項目を選択してから、画面右上のプロパティパネルで該当項目の右側にある三角印をクリックし、開いたドロップダウンリストから「停止」(両方 の問題項目とも)を選択する。

                   

                  A&BのPCでビルド生成後、後ろ部分が数秒カットされた状態になりますが、

                  →オーディオトラックに配置されたファイル(バー)の右端が短くなっているということですか?

                  →ある書き出し設定では短くなるようです。私の場合は映像に対し音声が84%くらいの長さになっていますが、作成したBlu-rayディスクでは最後まで再生されます。アドビサポートに連絡し たら、バグのようなことを言っていました。そのうち直るでしょう。

                   

                  ※1が関係あるのでしょうか

                  →関係ないと思いますが。 問題項目を直してビルドした結果、直れば良いですが、。

                   

                  ⑥ちなみに、関係あるかどうか???ですが、・・・・。

                  →ここからは、私には知識がありません。

                   

                  私が思うに、問題項目を潰してビルドすれば、Encoreからは正常に出力されているのではと思います。前回提示したサイトを参考にするなり、インターネットへのアップロード関係を調査したら 良いのではないかと思います。

                   

                  次回は、現在の状況を具体的に詳細に書き込めば、その方面に詳しい方から回答が得られるでしょう。