1 Reply Latest reply on Mar 31, 2011 10:14 AM by Frustrated in AZ

    E_AUTH_USERID_INUSE http://adeactivate.adobe.com/adept/AddSignInDirect

    SUE415

      I am trying to authorze ADE on my computer but keep getting the above message and an error stating that there was a problem connecting to the AdobeID server and to try again later.  I did originally authorize anonymously but do not wamnt to delete this as I do not want to lose the books I have already purchased.

       

      I've tried creating a completely new Adobe ID but am still getting this message when I try to authorize.

       

      Would appreciate any help.

       

      Thanks

        • 1. Re: E_AUTH_USERID_INUSE http://adeactivate.adobe.com/adept/AddSignInDirect
          Frustrated in AZ Level 4

          If my memory is correct, this has been a problem before, and there are

          solutions.

           

          If you go to ADE Help via the ADE website, I think you'll find a FAQ or

          equivalent that tells you what to do to authorize another User ID in ADE,

          because ADE will support multiple users.  If that's not going to work, I

          think it will tell you how to deauthorize a user and then add your new ID.

          And if THAT doesn't work, someone here on the Forum can tell you which file

          to blast away or what setting to change to allow your new User ID to replace

          the one that's already there.  I remember we discussed this a few times, but

          I can't pinpoint a message thread where it was - SORRY!

           

          ===================