2 Replies Latest reply on Mar 31, 2011 8:44 PM by Butch2oc

    Source Monitor - Huge audio issue

    Butch2oc Level 1

      At first I thought I was going crazy... I was getting all audio on timeline but only one track in the source monitor.

      Then found out that this was only the case with 2 track mono clips.

       

      Why does the source monitor play back all tracks of a stereo clip but only track one of a 2 track mono clip?

       

      I've got a stack of clips from a shoot which are interviews.... Question mic on track 2 Answer mic on track 1

       

      Anyone got any idea how I utilise the source monitor if I can't hear audio.

      I dont want to modify all clips to stereo in the bin and I certainly don't want to select different tracks each time via the display mode drop down.

       

      Looks like I'll just be editing straight into the timeline.

      What a miss from adobe!

        • 1. Re: Source Monitor - Huge audio issue
          Colin Brougham Level 6

          Why does the source monitor play back all tracks of a stereo clip but only track one of a 2 track mono clip?

           

          Well, strictly speaking, Premiere isn't playing back all tracks of a stereo clip and only one track of a multi-mono clip, but rather, Premiere is playing back the first audio track of a clip, regardless of the channel mapping. To Premiere, a media clip with a stereo track has one audio track (not two), so that's why you hear both channels in that case.

           

          But, to the crux of your question and lament: I agree. It's a pain, particularly when dealing with footage like P2 MXF that contains 2 or 4 mono tracks. Due to the way I shoot, I usually have my primary audio on track 2, so using a usual Source/Program editing practice is difficult. Sounds like your workflow and expectation is the same.

           

          So until we get a way to select the audio track to be monitored from the Composite Video view (feature request: Adobe Feature Request/Bug Report Form), the workaround is to work in a sequence, or to switch to Audio view mode and then select the track you want to hear. There is a keyboard shortcut you can set to bring up the Audio view (I have that set to F4 and Composite Video to F3), but sadly, none exists to switch the monitor track. The track you select in Audio view is persistent in Composite Video view, but unfortunately, that setting/selection is not remember from clip to clip.

           

          I've lamented this myself, but hadn't gotten around to putting together a solid feature request; I think I'll do that now, and hope you will too.

           

          EDIT: sorry, missed you'd already said you don't want to toggle tracks. So... yeah... that's all there is...

          • 2. Re: Source Monitor - Huge audio issue
            Butch2oc Level 1

            Thanks for your thoughts Colin,

            I've got a few other feature requests that I might run past the forum before I send them off to Adobe. Just to make sure it's not operator error.