0 Replies Latest reply on Apr 1, 2011 6:00 AM by n8steve

    PSE 9 install fails during Shared Technologies and rolls back

    n8steve

      I've bought and am getting fed up with trying and failing to install PSE9.

       

      It fails during the install of 'Shared Technologies and rolls back.

       

      I've unpacked the logs as per instructions and the error messages at the end are:

       

      - 0 fatal error(s), 5 error(s), 3 warning(s)
      WARNING: Payload cannot be installed due to dependent operation failure
      WARNING: Payload cannot be installed due to dependent operation failure
      WARNING: Payload cannot be installed due to dependent operation failure
      ERROR: The following payload errors were found during install:
      ERROR:  - Elements Camera Raw: Install failed
      ERROR:  - AdobeHelp: Install failed
      ERROR:  - ElementsSTIInstaller: Install failed
      ERROR:  - Adobe ExtendScript Toolkit CS5: Install failed

      I've looked through the forums for possible causes:

      1) Adobe Bridge process running in background - according to task manager, the only Adobe process running relates to Flash

      2) Path problems - I've moved the install files and re-extracted them to a folder in C: with the same results.

       

      I then tried installing the loganalyser but that failed as well!

       

      I have attached the compressed log file.

       

      I am riunning Win 7 Home Premium (x64)

       

      Help please!

       

      Steve