6 Replies Latest reply on Apr 6, 2011 2:45 AM by Marco de Rueil

    Reader X 'stopped working' after about 30 seconds Vista

    respect425

      Hi all,

       

      I have had Reader installed on my PC (with Windows Vista) for ages and only today started having trouble.  I'm not sure if it's related to the new version but it could be.  I have uninstalled and reinstalled about 3 times and restarted the same number of times and still having the same problem.  Specifically, I can open up a PDF and start reading it, but after about 30 seconds i get a windows error message saying that it "stopped working".  I've checked the forum but didn't see the same issue come up.  I'm fed up so any advice would be useful!

       

      Cheers

      Sarah

        • 1. Re: Reader X 'stopped working' after about 30 seconds Vista
          SKL18

          I've been experiencing the same problem. I've run several virus scans and also uninstalled and reinstalled the software several times to no avail. I would sincerely appreciate an answer.  Thank you!

          • 2. Re: Reader X 'stopped working' after about 30 seconds Vista
            Rem741

            You should contact miscrosoft about that or run somekind of soulution program. That happened to me with Internet Explorer and after I contacted Microsoft I got it all fixed out.

            • 3. Re: Reader X 'stopped working' after about 30 seconds Vista
              na6t

              If got the same problem in two different offices.   All computers (8 workstations - windows XP pro SP3 - 3ghz /3gb memory)- all updates for MS current.  Used AR 9.xx and had no problems.  I have a 15 form Porfolio that is used by each workstation.  Portfolio is 560kb in size. and stored and run on each workstation.   So I upgraded to AR 10. and the problems started.  Doubleclick the porfolio, starts to open, then about 75% of the time -- program not responding.  Close via task manager and try to re-open.  About 50% of the time it will open but you have to wait another 30-60 seconds before clicking on any of the contained PDF's or you have got to close AR10 and try again.

               

              I read in other posts (not adobe forums) of a way to make AR10 open quickly by moving all the plug-in directories to a hidden directory.  I tried this and yes it

              AR10 did open faster (about 3x as fast) but the editing and filing in the form was dis-abled so I moved the directory back.

               

              I had NO problems with AR9.  So I tried to remove AR10, then used the MS removal utility, then deleted the directory, then scanned the registry and removed all traces of reader 10.  Then downloaded AR9 (latest version from the adobe ftp) and tried again.  Now it 'sort of works'.  Intermittantly I still get so slow opening of the portfolio.  It sure don't work like it did before the 'upgrade/downgrade'

               

              Another thing that I noticed via the task manager is that when AR9 is loaded via the form ONLY on instance of AcroRd32.exe is running and one instance of

              adobeARM.exe is running.  But, in AR10 there are two (2) instances of AcroRd32.exe running. One instance using 110k memory and the other using 10k memory.  Another thing I noticed what that when the form is selected in AR10 there is no change in the form color to let you know that you are selecting the pdf, but in AR9 the color changes on the pdf you are selecting.   This is the same on ALL computers with AR10 installed when I load the form.

               

              I have tried the forms on other single computers that have had the single install of AR9 and the forms work properly with NO problems..  To be safe I locked out all upgrades to any of the computers I service to stop the 'unintentional' upgrade to AR10 because both offices use these forms 30-50 times/day per machine.     I guess this is the  old ONE STEP FORWARD--skip TWO steps backward..

               

              What do we do?

               

              Bob

              • 4. Re: Reader X 'stopped working' after about 30 seconds Vista
                goosealaska

                Sorry I can't help, but only say the same thing is happening to me.  All since upgradeing to X  Here is the error details I'm getting in case that helps some genius to tell us all what in the heck is going on.

                 

                Problem signature:

                  Problem Event Name: APPCRASH

                  Application Name: AcroRd32.exe

                  Application Version: 10.0.1.434

                  Application Timestamp: 4d456f48

                  Fault Module Name: WININET.dll

                  Fault Module Version: 8.0.6001.19019

                  Fault Module Timestamp: 4d0c5473

                  Exception Code: c0000005

                  Exception Offset: 0002387b

                  OS Version: 6.0.6002.2.2.0.768.3

                  Locale ID: 1033

                  Additional Information 1: 40d4

                  Additional Information 2: 4062ad41ec8067256aa4c5e2b56d3c79

                  Additional Information 3: 40d4

                  Additional Information 4: 4062ad41ec8067256aa4c5e2b56d3c79

                1 person found this helpful
                • 5. Re: Reader X 'stopped working' after about 30 seconds Vista
                  respect425 Level 1

                  Hi All,

                   

                  In case you are stuck and need to view PDFs (as I was), I recommend downloading SumatraPDF (you can get it here: http://blog.kowalczyk.info/software/sumatrapdf/free-pdf-reader.html).  It's a simple executable file that can open PDFs.  It's at least a temporary fix until Adobe Reader is back up and running. Hopefully I don't get kicked off the forum for suggesting it! ;-)

                   

                  Cheers!

                  Sarah

                  • 6. Re: Reader X 'stopped working' after about 30 seconds Vista
                    Marco de Rueil

                    Got the same problem.

                     

                    You could just download an older version waiting for better times

                     

                    It's available on Products -> Reader X -> Customer support -> Download an older version

                     

                    Cheers