2 Replies Latest reply on Apr 4, 2011 2:42 PM by reteb

    Need help with Harold's 4-disk-setup

    reteb

      I tried to config the 4 disk setup ( C-D-E-F , E + F combined on the RAID 0 array ) as described in Harold's " Guidelines for Disk Usage " ).

      However, obviously I did not understand the prescription right and/or I must have made (a) major mistake(s).

       

      1.

      BTW : in a previous trial setup I used one ( RAID ) disk only ( 3 x 300GB Raptor 10k ) and the results ( Disk I/O , MPEG2 DVD, H264 BR ) were about on par with Cristobal's entry in the PPBM5 Benchmark results list ; I used this entry as a reference since Christobal's hardware setup is about equal to mine (*).

      So, I assume my hardware stuff is all right.

       

      2.

      However, after configuring the 4 disk setup, the time line render lasts many many times longer than in the test setup as described sub 1.

      Besides AME does not encode properly ( red screens, " media offline " ... ) and the resulting Benchmark result values are bogus.

       

      Obviously I did not implement the 4 disk setup prescription properly.

       

      The disks and disk setup I used are :

       

         c:\ 1x 7200 1 TB on which the

              OS Win7 and the

              Programs ( Premiere Pro 5.03 and AME, since they are programs ) ,

       

         d:\  1 x 7200 1 TB on which

              Media ( I assume these are my captured clips, imported clips, MP3 clips etc, thus all imported material ) and

              Projects ( I assume these are the saved  pr. files as saved from Premiere ) ,

       

         e:\  3 x 300 GB 10k Raptors in RAID 0 :

              Pagefile ( for the OS disk c:\ ) as per Windows advice : 38 GB ,

              Media Cache and Media Cache Data Base ( both of them configured thru Premiere's  Edit>Preferences ) ,

              Previews ( as per prescription in PPBM5 Benchmark's " Read Me " I leaved this default ( where the Programs are, so, on the C:\disk )

              though I don''t understand this since as per the said " 4-disk-setup "  the Previews belong on the RAID 0 array and not on the Projects disk d:\ ) ;

              maybe here emerges one my wrong thinkings ,

              Exports ( i.e. for my to MPEG2 DVD  and H.264 thru AME encoded files ,

       

      I am grateful for any help in getting this 4 disk setup getting afloat properly.

       

       

      (*) system :

       

      i7 950 @ 4.2 GHz Prime 95 stable,  24 GB DDR3 , GTX 460 MSI Hawk , stable @ 940 MHz , 3 Raptors 10 k 300 GB , 2 x 1 TB 7200 , Coolermaster Silent Pro M1000, 100 W., mobo Asrock X58 Extreme 6 ,