11 Replies Latest reply on Apr 6, 2011 5:58 AM by Crist OC/PC

    More Never ending custom build problems

    Bases Loaded Level 1

      One more time / have never seen so many problems with just buying a new computer:

       

      Are you our there Harm or others..

      Never seen anything like this..

       

      Gigabyte X58-UD5 Motherboard / USB-3 and ESata-3 600

      Win-7 Pro 64 bit..

       

      WD eSataV-Raptor 600gb system drive /eSata 3 I believe, at least this is what I ordered.

      Other drives are WD-Black 7200 eStata-3

       

      Now the second rebuild of this new system shows up with more issues:

       

      1. on the green icon for external device removal, My C Drive & one of my 4 other hard drives are showing as dismountable.. What’s up with that scary stuff?
      2. In the bios my eSata drives are showing as IDE. don’t see any option to change this..

      The Win-7 speed test gives me readings of 7.7 across all items except my C Drive which is the 10,000rpm WD, this gives me a score of 5.9 >100mbs.???

       

      >>>Then when I go to access the onboard raid controller it reports it can not be found, but I did install this from the Gigabyte DVD..

       

      I have read all kinds of topics about this, including not having the C Drive on the same power cable as the other Hard Drives…

      The more I read on the net about this the more confused I get..

       

      The builder does not seem to have a clue about any of these issues..

       

      Can anyone turn the light on here..

       

      Thanks again for about the fourth time and counting: 

       

      >>>Any recommendations on a utility to just do Hard Drive speed testing / not a full benchmark program..

       

      Thanks again folks / I’m about to give up the ghost on buying new computers..

        • 1. Re: More Never ending custom build problems
          Scott Chichelli Level 3

          ""

          The builder does not seem to have a clue about any of these issues.."""

           

          thats pretty scary.. i would find a new builder.

           

           

          whats up with this 4 drives esata? are you telling me you have 4 external esata drives?

           

          Scott

          ADK

          • 2. Re: More Never ending custom build problems
            Bases Loaded Level 1

            Sorry Scot for the confusion:

             

            What I should have said is they are all Internal Sata-3 drives, but two of them are showing up as if they were eSata drives as they are showing as a disconnect option under the little green icon in the task bar where USB & other external devices can be disconnected..

             

            Also /

            In the bios he does not have any drives assigned to controllers 0 through 4.

            The first drive shows up under controller #5 as master, this is the WD Raptor 10,000rpm C\Drive, I believe.

             

            Again on controller #5 he has the second WD Black 7200 rpm HD as slave, I believe these are the two hard drives which are showing up as a. removable device

            >>But one is a 10,000 rpm device and the other is a 7200rpm device.??

             

            The other internal drives are on controller #6 as master and slave / both 7200rpm devices.

             

            I no longer understand the master slave thing as in the old days, so does this make any difference in HD performance..

             

            Should C\drive be on it’s  own controller without a 2nd drive as slave ?

             

            Should the other HD’s also be on controllers as masters only..

             

            I have even read that C\drive should be on it’s own power cable to avoid data corruption.

             

            I believe he has many drives all chained off the same power cable / not sure as I type this.

             

            9am here and been going all night, hope I have reported all this correctly.

             

            Thanks:

            • 3. Re: More Never ending custom build problems
              John T Smith Adobe Community Professional & MVP

              >Should the other HD’s also be on controllers as masters only

               

              I have an ASUS motherboard with 3 hard drives... each one connected directly to the motherboard

               

              I don't know how many sata connections your motherboard has... but I would **think** that as long as you don't have more drives than connections, it would be better to have each drive directly connected to the motherboard

              • 4. Re: More Never ending custom build problems
                JEShort01 Level 4

                Suggest you connect all your drives to the Intel (Sata 2) ports. I've read too much bad stuff about the on-board Sata 3 stuff to trust it right now.

                • 5. Re: More Never ending custom build problems
                  Scott Chichelli Level 3

                  nothing wrong with Sata 600 ports.

                  • 6. Re: More Never ending custom build problems
                    Crist OC/PC Level 2

                    Keepem Straight, Keep relax =)

                     

                    Did you get in to the raid config set up ???

                    • 7. Re: More Never ending custom build problems
                      Crist OC/PC Level 2

                      I mean after enable the raid config did you press <Ctrl-G>??

                      • 8. Re: More Never ending custom build problems
                        Bases Loaded Level 1

                        John T Smith wrote:

                         

                        >Should the other HD’s also be on controllers as masters only

                         

                        I have an ASUS motherboard with 3 hard drives... each one connected directly to the motherboard

                         

                        I don't know how many sata connections your motherboard has... but I would **think** that as long as you don't have more drives than connections, it would be better to have each drive directly connected to the motherboard

                         

                        Say JT..

                        I think you did not understand or I did not explain properly, all my drives are Sata drives are connected directly to the motherboard, they just show up in the bios as master and slave..  The board supports 10 hard drives / 5 banks of two slots each / controller numbers 0 to 9.

                         

                        If  drives are connected to controller 0 & 1  they show up as master and slave in bios

                         

                        If the same drives are connected to controller 0 & 3 they show up as both masters..

                         

                        I was just trying to find out if there was any actual performance difference between the two options above, especially if the master HD is 10,000 rpm and the slave is 7200rpm...

                         

                        Also:

                        Controllers 0 through 5 are listed as Sata-2

                        Controllers 6 & 7 are listed as GSata-3

                        Controllers 8 & 9 are listed as GSata-2 whatever that is ??

                         

                        It notes that two of these share the same ports with eStat but does not say which ones.

                         

                        I assume there is no actual diference speed wise between the hard drive performance on Sata 2 or GSata-3 because of other bottlenecks ?

                        All my drives are Sata-3

                         

                        Two of my drives are showing up on the task bar as removable drives ( one of these are my C: Drive)..

                        I tried to unmount these just to see what would happen and it will not actually disconnect / thank god.  :-

                         

                        Can anyone out there with Win-7 tell me what the Win-7 performance test gives you for a rating number for your C: Drive ??

                        All my scores are 7.7 except the Hard drive (C; drive) which is rated as 5.9  ??

                        >>>Would that be a normal rating for a WD Raptor 10,000 rpm or is there some issues going on here ?

                         

                        I did not doo much today with this system / kind of burnt out for now.

                         

                        Thanks for the comeback.

                        • 9. Re: More Never ending custom build problems
                          Crist OC/PC Level 2

                          "Can anyone out there with Win-7 tell me what the Win-7 performance test gives you for a rating number for your C: Drive ??

                          All my scores are 7.7 except the Hard drive (C; drive) which is rated as 5.9  ??

                          >>>Would that be a normal rating for a WD Raptor 10,000 rpm or is there some issues going on here ?

                           

                          I did not doo much today with this system / kind of burnt out for now.

                           

                          Thanks for the comeback."

                           

                           

                          5.9 IS THE MAXIMUN YOU WILL GET WHIT A WD RAPTOR 10.000.

                           

                          If you like to impruve that you have to make a raid config for the O.S. WHAT is stupid. Or buy a SSD. 

                           

                          Look the http://www.ppbm5.com/Benchmark5.html I have a pc very similar to your and is  doing very well.

                           

                          B.R.

                           

                          Cristobal

                          • 10. Re: More Never ending custom build problems
                            Bases Loaded Level 1

                            Crist OC/PC wrote:

                             

                            I mean after enable the raid config did you press <Ctrl-G>??

                             

                            Say Crist:

                             

                            No I did not get the raid to work yet / totally confused so I just let it be for now..

                             

                            I was not going to setup a raid system right now but wanted to know if why my drives are showing up in bios as IDE controller mode..

                            I have now been told this is normal even though they are Sata Drives..

                            There is an AHCI setting / tried this and did not see any change

                             

                            There is a setting for eXtreme Hard Drive Mode  XHD / don't know if t I should go there.

                            under that this gives an ICH Stat controller mode (intel ICH10R Southbridge)..

                             

                            I just am not knowledgeable enough at this point to know what to try without causing system damage / which i have read some comments on on some tweaker sites,, But I am not overclocking my 970, just trying to figure out the proper settings in bios for best performance.

                             

                            I was told by Adobe that if I do an install and later change the cable routing I might have to do a reinstall, so I don't want to go there and start from scratch if there is any way possible to avoid that.  No Fun.

                             

                            Any tips on BIOS settings would be appreciated.

                             

                            Motherboard Gigabyte X58A-UD5 rev-2

                             

                             

                            Thanks:

                            • 11. Re: More Never ending custom build problems
                              Crist OC/PC Level 2

                              Look broth:

                               

                              Your pc is fine, You just need to make some test and do not even think about ide, master, slave.. You sound just like is you are bulding a SOCKET 7.

                               

                              My email: Krostyforever@gmail.com  I'll give you son info and I can even call you to make that easy.

                               

                              b.r.

                               

                              Cristobal.