1 Reply Latest reply on Jun 11, 2007 8:58 AM by Sami@Adobe

    No Apollo Install on W2K Sp4

    fjf2 Level 1
      When attempting to install on W2K Sp4 get an error msg stating that a later version of the MSI installer pkg is required. W2KSp4 is the latest. Do we need VISTA to run this? I'm kind of puzzled by the attempt to build a RIA that requires the latest MS OS. Does this not defeat the design intent.

      Also had problems installing on Ubuntu but I don't think ADOBE is aware of LINUX.