6 Replies Latest reply on Jul 3, 2014 3:06 AM by adobe_reader11.0.6

    MSInstaller returns "no valid sequence..." error starting install of v. 10

    jazzbo2u

      Adobe Acrobat

      Adobe PDF Plug-In For Firefox and Netscape "9.4.3" is out of date per FF support.  Followed update link. Downloaded AdbeRdr1001_en_US.exe.  Reader setup runs.  Windows Installer runs briefly, then returns error: 'No valid sequence could be found for the set of patches." 

       

      Tried a Microsoft Fix based on similar issue w/ v. 9 found in forum here.  No effect on problem.  Spent hours researching and attempting to fix.  Only motivation to update is security.

       

      Call me Mr. Blue, but confident one of you has the answer.