0 Replies Latest reply on Apr 12, 2011 3:13 PM by Johnboy5010

    Can't get library ebooks to load to ADE on Mac

    Johnboy5010

      My wife has a Nook and I downloaded ADE to our Mac so she can download library books. Originally I thought it didn't matter what Adobe ID was used to set up ADE on the Mac. I found out it does with the Nook. The library book downloaded to ADE but it would not transfer to the Nook. So I deleted ADE and had my wife set up an Adobe ID. Then reinstalled ADE and Authorized using my wife's Adobe ID. Then we tried downloading the library book again but ADE would not accept the book. Fast forward to today when we tried again.

       

      1. When ADE comes up on the Mac the following dialog box appears with this message—One or more downloads are not finished. Do you want to resume pending tasks? Cancel or OK

       

      2. When clicking OK another dialog box comes up with this message—Error getting license. License server communication problem. E_LIC_ALREADY_FULFILLED_BY_ANOTHER_USER.

       

      3. When I click OK the dialog box disappears.

       

      I have tried dragging the book from the download folder to ADE and it bounces back every time. So there is some incompatibility going on some where. Are there any ideas what I should do?

       

      Johnboy5010

       

      PS. I clicked on cancel in the first dialog box and it doesn't show again but the book still will not drag and drop into ADE.

       

      Message was edited by: Johnboy5010 I dug around the Adobe website and found some release notes for ADE 1.7.2. In the notes it stated that Safari needed to be able to recognize the .acsm file. The automatic recognition had been removed in Safari, and the notes gave a link to a blog. In the blog discussion it had a sample file to add to the User/Library/Preferences. I downloaded that file, opened it, and added the .ascm to the list. I went back and downloaded yet another copy of the library ebook. With ADE open on the iMac I just clicked once on on the book in the download folder and it zapped into the ADE app. So I immediately got my wife's Nook and successfully transfered the file. So once I wiped more blood from my eyes from having beaten my head on that brick wall, I double click on a file of the book on my desktop. It too went into ADE. (I deleted that copy.) So apparently just clicking or double clicking the file after downloading will put it into ADE. Someone pass the bandaid box please.