12 Replies Latest reply on Apr 16, 2011 4:55 PM by nealeh

    Blank screen on PE 8.01 on Windows 7 64bit

    twisttwain

      We were running Premiere Elements 8 on Windows XP 32 bit with little to no problems.   We just built a new machine with clean HDD --- Windows 7, 64bit and 6GB RAM.

      All drivers have been updated (video card and audio).

      Virus protection (Mcafee disabled)

       

      PE starts up fine but after selecting 'Open Project' or 'New Project' it shows menus at top (but almost all pull downs are greyed out) and the screen is blank --- as if it's waiting to display the timeline, and edit area --- but they never appear.   Checked Task Manager and there is no CPU activity in PE once it thinks it loaded the project.

      We uninstalled and re-installed elements 8 several times and installed the update.

       

      We changed the display theme to Basic...

       

      We looked at many forums and reviewed and tried Bill Hunts suggestions but nothing seems to work....

       

      We built this machine specifically to do video editing ---

        • 1. Re: Blank screen on PE 8.01 on Windows 7 64bit
          the_wine_snob Level 9

          That sounds like a classic video driver issue.

           

          Just to rule that out early, what is the make/model of the video card, and what is the number/version of the installed driver?

           

          If you have not done so, also download and install the latest Realtek audio driver - that has caused PrE to hang.

           

          Last, what version of Apple QT Player do you have installed?

           

          Good luck,

           

          Hunt

          • 2. Re: Blank screen on PE 8.01 on Windows 7 64bit
            twisttwain Level 1

            Bill,


            Thanks...

             

            Our video card is

            MSI R5870 Lightning II Radeon HD 5870 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card

            and we updated the latest driver (per your previous articles) ---  Driver Version: 8.723
            .

             

            We also downloaded/installed the latest QuickTime (version 7.6.9) per your articles...

             

            I also attempted to update the audio drivers and the system indicated they were 'up to date'  (Audio device on Motherboard.....Realtek ALC892) ----Audio Driver version...  7.11.0.7700

            • 3. Re: Blank screen on PE 8.01 on Windows 7 64bit
              twisttwain Level 1

              Bill,

               

              Do you think it would be worth trying to remove our NVidia graphics card from our old 32bit computer and install in our new computer to see if it works with PrE? --- if it does it would narrow the problem to our ATI graphics card ... starting to get desperate...

              • 4. Re: Blank screen on PE 8.01 on Windows 7 64bit
                the_wine_snob Level 9

                Replacing a video card is easy. Just set up your computer with say the MS generic driver, before you pop the case. You want a display, for that new card, and then you can add the proper driver for that card. If you still have the install disc for that card, follow the instructions, use that disc, as instructed, and then download the latest driver. That should be a good test.

                 

                Good luck, and let us know how it goes.

                 

                Hunt

                1 person found this helpful
                • 5. Re: Blank screen on PE 8.01 on Windows 7 64bit
                  twisttwain Level 1

                  OK,

                   

                  We installed the NVidia GeForce 8800 GT video card (from our old computer) into our new computer ---- driver ver 190.62 and disabled the ATI card ----   after much debug and trial we were able to get the NVidia card to work.   Unfortunately PrE still exhibits the same behaviour (Blank screen after loading project).   I tried multiple restarts and various resolution changes to no effect.

                   

                  So do you have any other suggestions?

                   

                  thanks

                  • 6. Re: Blank screen on PE 8.01 on Windows 7 64bit
                    nealeh Level 5

                    First work through all of the tips in this article: PrE Hanging, or Crashing - Some Tips

                     

                    Are you sure about that Realtek driver being up to date? If you relied on Windows Update it probably isn't. You can download this file from RealTek that can check your driver versions: http://down.realtek-driver.com/regnow/97139/DriverNavigator_Setup.exe

                     

                    Don't forget to disable your antivirus / firewall software when working with PRE to see if that helps.

                     

                    Cheers,
                    --
                    Neale
                    Insanity is hereditary, you get it from your children

                    • 7. Re: Blank screen on PE 8.01 on Windows 7 64bit
                      twisttwain Level 1

                      Nealeh,

                       

                      Thanks....

                       

                      I've been through the articles and tried everything (I think).....   thanks for the tip on the drivers ----  I ran the driver scan and quite a number of drivers were identified to be 'out of date' ---- including the Realtek and the ATI video card driver ----  so I updated the drivers, turned off Mcafee firewall and I still have the same problem with PrE --- no change....

                      • 8. Re: Blank screen on PE 8.01 on Windows 7 64bit
                        twisttwain Level 1

                        After hours more......

                         

                        I have tried many variations and combinations of security settings in Windows to ensure all the files were accessible......  I was able to get one of our projects to load and I thought I had the answer but now I can't open anything again ....    When it was 'successful' I right-clicked on the project file (.prel) instead of using the shortcut on the desktop ---- so I didn't go through the 'Home' launch page.    After I viewed the project I attempted to quit to try it again and I was asked to 'save changes' --- so I selected 'yes' but the files were not saved due to an error saying something about 'write access denied, or failed to write...' so PrE suggested a 'save as'.  I did that and closed the app ----  but now I can't reproduce the 'success' --- I get an error now 'PrE experienced a serious error and needs to shutdown... will try to save the project'.   This message only appears when I go through the right-click route.   When I open through the shortcut and the Home/Launch screen I always get the Blank Screen originally reported.   I thought that maybe the permissions on the disc were preventing access to key files so I opened up the permissions for all users (Full Control) --- but that doesn't seem to change the behaviour.

                         

                        I have the firewall disabled...

                        • 9. Re: Blank screen on PE 8.01 on Windows 7 64bit
                          twisttwain Level 1

                          Still at it -----   thinking that I may have corrupted key files in PrE --- decided to uninstall and reinstall ----   but no change --- still receive Blank Screen (or error depending on where I start the app)...

                          • 10. Re: Blank screen on PE 8.01 on Windows 7 64bit
                            twisttwain Level 1

                            Bill and Neale,

                             

                            Thanks for all your help --- I re-read all the articles and retraced and reapplied the suggestions ----- 

                             

                            Finally I think it's working ---- it's the 'realtime scanning' of McAfee that's causing the problem -----   I thought for certain I had disabled it earlier.... but I think I kept disabling the firewall and forgetting about the realtime scanning......

                             

                            Thanks for you advice and patience.....\\\

                            • 11. Re: Blank screen on PE 8.01 on Windows 7 64bit
                              the_wine_snob Level 9

                              Great news! The newer active, real time scanning anti-anything programs are certainly causing no end to grief. PrE is not the only program, so affected.

                               

                              Good luck, and hope that all will work flawlessly from now on.

                               

                              Hunt

                              • 12. Re: Blank screen on PE 8.01 on Windows 7 64bit
                                nealeh Level 5

                                McAfee is probably the most frequently identified PRE killer we see in these forums. I'm glad to hear you have PRE working now.

                                 

                                Cheers,
                                --
                                Neale
                                Insanity is hereditary, you get it from your children