4 Replies Latest reply on May 4, 2011 9:19 PM by krishnapreddy_adobe

    Licensing has stopped working

    jaegerville

      I have just downloaded and installed CF Builder on a new machine and on start up I am getting the "Licensing for this product has stopped working" message.  The message specifies Error: 6.

       

      I am on a Mac with OS 10.6.7

      I have a purchased serial number from the old laptop but when I installed on the new Mac I was not asked for the serial number.

      I have checked ~/Library/Application Support and I do not see the folder for Flexnet Publisher.

      I have uninstalled and re-installed several times.

       

      Can anyone out there help me get this installed properly?

       

      Thanks in advance.

        • 1. Re: Licensing has stopped working
          krishnapreddy_adobe Level 2

          Your machine should be having pending restarts:

          Installer takes the temp directory as /private/var/folders/

          However, sometimes even admin user won't be having permission to this directory, this leads to silent failure of some installer targets.

          Admin user not having permission this directory can happen in the following case:

          A Standard user is created. At that time for the above mentioned temp folder there are no permissions on that.

          When this user is modified ot have admin rights, still the permissions are not modified.

          This causes the problem for installation even though the user is admin. There may be other reasons as well for not having permissions to this directory even though you are admin.

           

          To workaround this:

          1.Set the write and execute permissions on the above above mentioned temp directories for the admin user you are trying to install with.(For Example /private/var/folders/zz/zzzivhrRnAmviuee+++++++++++/Cleanup At Startup).

          Uninstall the existing installation and reinstall the product to fix it.

          2.Or Restart the machine. Above directories would be cleaned up and permissions are set up automatically when you run the installer..

           

           

          Thanks,

          Krishna

          • 2. Re: Licensing has stopped working
            krishnapreddy_adobe Level 2

            While there is a workaround for the Beta release, this is fixed in final CFB 2 released build.

             

             

            Thanks,

            Krishna

            • 3. Re: Licensing has stopped working
              talltroym

              Krishna,

               

              So an you confirm that this problem has been fixed in the released build of ColdFusion Builder 2.

              • 4. Re: Licensing has stopped working
                krishnapreddy_adobe Level 2

                I reconfirm that this is fixed with the release build.

                 

                Thanks,

                Krishna