0 Replies Latest reply on Apr 13, 2011 10:07 AM by Dharien

    "error initializing import libraries"

    Dharien

      Hi, I've spent a week designing all the parts of a portfolio online and now, when I'm trying to open the file from Flash Catalyst to create the interactions, I can't... I've tried everything.. My file have a lot of layers (about 100-125), linked 72ppp jpge images (50 and no more that 200 kb per image) text titles (25) and symbols (20). I've tried creating outlines for text, rasterizing text, creating a .fxg file and with different save options creating .ai files... and I can't open the damned file. I need to work on this project right now because of the deadlines, and I can't believe this program doesn't read anything... please help!!

       

      When I try to open a ai file Catalyst says: "error initializing import libraries" and when I try to open a fxg file it says: "the design you have selected have too many objetcs to import in adobe flash catalyst cs5".

       

      Please, I'd really appreciate any idea, I'm desperate!