8 Replies Latest reply on Apr 13, 2011 11:36 AM by Colin Brougham

    No audio in source monitor

    EricWB Level 1

      Greetings.

       

      I have imported an .mxf file Sony camera. The audio and video are good. I can see and hear the audio when I place clip in timeline. But when I place clip in source monitor I cannot hear any audio. It has got to be something simple. What is it? Thanks.

        • 1. Re: No audio in source monitor
          the_wine_snob Level 9

          Do other Audio streams play in your Source Monitor?

           

          Do they play in the little "player" window in the Project Panel?

           

          What are the specs. of the Audio stream in those MXF files - how many channels, sample-rate, bit-depth, etc.?

           

          As that player and the Source Monitor access the actual file on the HDD, they usually have fewer issues, and are not accessing the CFA (Conformed Audio files), like the Timeline will.

           

          Good luck,

           

          Hunt

          • 2. Re: No audio in source monitor
            EricWB Level 1

            Good afternoon...

            I did forget to mention, I can hear audio from other avi files (earlier sequences exported to avi)

             

            This problem is with a new import file. Here are the properties. I do not see any audio information. But again... there is audio, because if i drag it to the timeline, it is there.

             

            File Path: F:\Video Ingest\Sony XD Cam\Test\C0001.MXF
            Type: XDCAM-HD Movie
            File Size: 72.4 MB
            Image Size: 1440 x 1080
            Pixel Depth: 32
            Frame Rate: 29.97
            Total Duration: 00;00;15;21
            Average Data Rate: 4.6 MB / second
            Pixel Aspect Ratio: 1.3333
            Compression Type: MPEG

            • 3. Re: No audio in source monitor
              Colin Brougham Level 6

              Eric,

               

              I suspect that the MXF contains mono audio streams. When monitoring multi-mono sources in the Source Monitor, Premiere defaults to the first track (Track 1). If there is no audio on this track, it can seem like there is no audio in the file whatsoever. However, if you click the Output button (red, green and blue circles) in the Source Monitor and select the Audio Waveform view, you can select which audio track you want to monitor; you'll also see right away if there is no audio on Track 1, since the waveform will be displayed. You can go back to Composite Video view and the track you selected will be monitored.

               

              Unfortunately, this only applies to that individual clip--it's not a project or program preference. This means that for each new clip you load into the Source Monitor, you'll have to change the monitoring. It's exceedingly annoying; I made a feature request to revise this behavior (perhaps by providing a mixed output). If this is indeed the case you're running into, I encourage you to join me: Adobe Feature Request/Bug Report Form. The more people that ask for something, the more likely it is to be implemented.

              1 person found this helpful
              • 4. Re: No audio in source monitor
                EricWB Level 1

                And.... when I pop up the problematic video clip in the small monitor in the Project bin... it does list

                audio.... 48000   16 bit   4 mono (4 tracks mono)  All of this audio does play in the timeline... but not in the source monitor.

                • 5. Re: No audio in source monitor
                  Colin Brougham Level 6

                  Thought so... see below.

                  • 6. Re: No audio in source monitor
                    EricWB Level 1

                    Thanks Colin, That worked.

                     

                    But yes, that is not only annoying... it is unacceptable. Seriously.

                    When you import a video file - you should be able to hear the audio. Period. If you want to mute tracks, then fine, mute them.... but by default, you should get full mix of audio.... then perhaps decide which tracks to disable. ..

                     

                    But seriously... I now have to "select" track by track and can only listen to one track at a time? Then do this for each clip?  Yikes.

                     

                    One work around.... would be to create a sequence -- of all the raw clips... and then work from that sequence.

                     

                    I will definately join you in this bug report. Thanks.

                    • 7. Re: No audio in source monitor
                      EricWB Level 1

                      I reported to ADOBE feature requests.

                       

                      I noted that in AVID (which I use professionally) the source audio can be dealt with by an audio tool. The clip is opened in a source monitor and all of the audio is available. If you do not want to hear certain tracks, you can mute them, or bring them down, or listen to tracks solo. I was looking for a source audio mixer tool but could not find it. Perhaps its here somewhere.... but apparantly not.


                      Thanks... at least I can start working with source audio now ... although it will be cumbersome.

                      • 8. Re: No audio in source monitor
                        Colin Brougham Level 6

                        Yeah, it's ridiculous. Let 'em know what you think

                         

                        I actually use the sequence workaround most often--works well. I have a workspace with two Timeline panels, so I can drag from one to the other. Another thing you could do is map your mono channels to stereo; you have to do this before you use any of the clips in a sequence, however. Select the clips, right-click and select Modify > Audio Channels, and set the selector to "Stereo." This will map mono 1 and 2 to stereo 1 and mono 3 and 4 to stereo. The audio is stereo then, but at least you can hear what is on mono 1 and 2.

                         

                        If your audio is on mono 2, and you want to keep the audio mono, you can also use the same dialog to swap the mappings; just drag the Track 1 button down to Channel 2. This will effectively route the audio in your Channel 2 source to Track 1 output. You'll then hear that in the source monitor and it will edit into the sequence that way, as well.