4 Replies Latest reply on Apr 14, 2012 3:37 AM by Claudio González

    Reader X still not responding - have read other posts

    jtierney9845

      I printed a PDF with Reader 9.4 today and it worked fine.  I was prompted to update to X, which I did.  Now when I open PDFs in Reader X, the PDF opens, but when I scroll down, the PDF "freezes" and up at the top of the application window I see "Adobe Reader (not responding)".  Printing before I scroll (and experience the freeze up) results in a partially printed document.  I unstalled/reinstalled/restarted many times and also disabled "protected mode at start up" in Preferences, as suggested in other question threads.

       

      I finally uninstalled X and reinstalled 9.4 at the suggestion of another post.  Now I experience this problem with Reader 9.4, where I didn't experience it a few hours ago.  It seems to me that whatever bug was in Reader X has remained on my hard drive and is now affecting my new installation of 9.4  What do I do?

       

      Windows 7 Home Premium