2 Replies Latest reply on Apr 14, 2011 12:57 PM by Martin McCoy

    Firewire nightmare!!!

    Martin McCoy

      Hi, I am sooooooo hoping you guys can help me out ...

      I have a new PC: Sandybridge 2600K with 8Gb. It's built on a ASUS p8-h67M Pro board. I cannot get it to recognise any Firewire card. I've tried three: a Startech, a Sweex, and finally a Belkin with the Ti chipset - all 3 are Windows 7 compliant. The StarTech and Sweex didn't even show up in the device manager, the Belking does, howebver it comes with a 'Code 10 - Device cannot start' error in the Device Manager. ' This happens in either of the PCi slots.

       

      I did a fresh install of Wins7 Pro 64bit, and reinstalled my motherboard disc too. Still the same.

       

      Am I doing something wrong? Am I a dummy? Or is this a machine fault meaning a return to base?

       

      MM

        • 1. Re: Firewire nightmare!!!
          Mylenium Most Valuable Participant

          Aside from this not having anything to do with Adobe software, what about manually installing the drivers? Win 7 compliance doesn't automatically mean they are plug&play. Also did you flush the mobo settings and let it auto-configure again? Turned off IRQs and onboard controllers that may cause conflicts?

           

          Mylenium

          • 2. Re: Firewire nightmare!!!
            Martin McCoy Level 1

            Thanks for the 'flush' idea.

             

            Didn't work  - BUT I found UniBrain have the answer to this problem very well sorted with some free drivers.

            It actually IS Adobe related as getting the Firewire working was the precursor to installing some Adobe software.

             

            Thanks much again for the help - despite it not being Adobe related. Very kind.

             

            MM.