0 Replies Latest reply on Apr 14, 2011 10:21 PM by gakkipong

    Open PDF file problem.....

    gakkipong

      Dear all,

       

      I have already installed Adobe reader 9.3 and Acrobat 5.0 that I cannot open PDF file with Acobat5.0, but I can open it with Reader9.3. So I want to open PDF file by default will use Reader 9.3. But now, is default using Acobat 5.0. I tried to select "Open with..." -> "Always use selected program...." ->select " Adobe Reader 9.3", but still using Acobat 5.0 to open file by default.

       

      Anyone knows how to fix it?

       

      Thanks a lot

       

      Regards,

      Eric