5 Replies Latest reply on Apr 18, 2011 5:48 PM by the_wine_snob

    Video Play Modules?

    noles12

      Just purchased a new Macbook Pro and loaded CS5 master collection trial.  Seems everything works except Premiere Pro.  Upon startup an error appears..."could not find any capable video play modules.  Please update your video display drivers and start again."  What is this and why would this be needed on a new Mac?  So I have been searching everywhere and no luck.  Already updated machine with latest system updates.  Could it be a codec issue?

       

      MacBook Pro, 17"

      Mac OSX 10.6.7, Early 2011

      AMD Radeon HD 6490M GPU

      Intel HD Graphics 3000 GPU

       

      Anybody have a clue???

        • 1. Re: Video Play Modules?
          noles12 Level 1

          So I'm taking it that out of 24 people who read this post no one knows of this

          problem?

           

          Is it as simple as my brand new video cards are not supported by CS5 Premiere Pro?

          • 2. Re: Video Play Modules?
            John T Smith Adobe Community Professional & MVP

            >AMD Radeon HD 6490M GPU... Intel HD Graphics 3000 GPU

             

            >video cards

             

            As far as I know, PPro does not use two cards... and, may even have problems when two cards are installed

             

            But... I only use one card in my Windows computer, so am not an expert on problems with two cards... I just know that I have read (but not bookmarked) other messages concerning two card problems

             

            As far as read-vs-answers... I think there are more PC users than MAC users here, so adding MAC at the beginning of your message title might have helped draw the attention of other Mac users

            • 3. Re: Video Play Modules?
              the_wine_snob Level 9

              Are both GPU's active?

               

              Not sure how it works on a Mac, but I would disable the embedded Intel GPU, reboot, and try again.

               

              Good luck, and welcome to the forum.

               

              Hunt

              • 4. Re: Video Play Modules...Mac?
                noles12 Level 1

                Thanks guys but obviously I need help with Mac's now.

                 

                Both my video cards seem to be in Display Connector: Status: No Display Connected.  I cannot find a way to disable the imbedded Intel GPU.  Still getting the video play modules errors.

                • 5. Re: Video Play Modules...Mac?
                  the_wine_snob Level 9

                  Yep, that sort of Mac issue is above MY pay grade. Maybe I can learn from your post, as I know nearly nothing about Mac's.

                   

                  Good luck,

                   

                  Hunt