0 Replies Latest reply on Apr 19, 2011 8:39 AM by AirPower4ever

    Needing some help

    AirPower4ever

      I have two computers which are identical in hardware and software.  Both are running Windows 7 Pro 64-bit and both have the latest Adobe ReaderX.  Problem is that when I go to any website like Fidelity, and I try to download my tax statements I get the following message;

       

      The disk you were saving to or the disk used for temporary files is full

       

      Now my temp files are empty and I do have large amounts of space so that is not the issue.  I tried this in Internet Explorer 8 and Mozilla Firefox 3.6.16 and in both web browsers I get the same message.  I also tried Mozilla Firefox 4.0 and still same issue.

      It happens like this.  When I click on the "PDF" link for the statement, a small window appears where I can see the statement.  If I click the download button or if I go to "File->Save As" and then chose any location, I get this message.  This also happens at CPU Magazine where I cannot download their monthly magazines, I get the same message.

       

      Why this happens on one computer and not the other is beyond me.  I went down each "Preference" setting and they are both identical, yet one computer does download the files while the other does not.

       

      When the small box opens that contains "The disk you were saving to or the disk used for temporary files is full", in the upper right hand corner it says Adobe Reader so I supect it's the Reader that is the problem and also because it happens in both browsers.

      But I could be very wrong, but I need help.  What am I missing or did I miss some other setting that I know nothing about?

       

      If anyone can provide an answer it

      would be greatly appreciated.  Thank

      you

      Steve

      UPDATE - So I uninstalled and then reinstalled Adobe Reader.  Now half the issue is resolved.  If I do everything the same, I click on "File" and the select "Save As" it saves the file to anywhere I set it to.  But the Adove bar which has the save disk still does not work.  I'll also throw in that I have Norton Internet Suite as my security.  I shut down the firewall and anti-virus, but still the same issue.  Looking for answers, thanks.

      image001.png

       

      2nd Update: Thought I would add the error message screenshot for more details