0 Replies Latest reply on Apr 18, 2011 7:11 AM by Eugeny89

    problems with new p12 certificate

    Eugeny89

      Hi all,

       

      Our old p12 certificate had expired and we ordered new one. After we signed app with it we're getting the following message while installing the app:

      This application cannot be installed because this installer has been mis-configured. Please contact the application author for assistance.

      app.xml was not changed. Can anyone tell me where the problem is?

       

      thank you in advance!

       

      P.S.: I tried to search answer throw internet, and found that there were similar troubles with migrating from 1.5.1 to 1.5.3. That's not my case. I have publisherID in app.xml.