0 Replies Latest reply on Apr 19, 2011 7:24 PM by clavin007

    Choosing different versions of Flash Player in Flash Catalyst

    clavin007 Level 1

      Greetings everyone,

       

      Is it possible to choose different version of flash player when I publish my  website using flash catalyst? Currently it is askinf for flash player 10.2 in order to  play. I want to lower down the version of flash player required in order to let  more users view my project.

       

      Thanks!

      James