11 Replies Latest reply on May 2, 2011 11:44 AM by melessarogers

    No permission to copy documents here

    melessarogers

      I keep getting this "No permission" error. I have downloaded a book from the library to Adobe Digital Editions. Every time I try to drag it to download to the Nook - this error appears. I am unable to get any of my library books onto my nook.  HELP!

        • 1. Re: No permission to copy documents here
          Frustrated in AZ Level 4

          Some publishers do not permit copying an ebook to an ereader.  You can check

          to see what permissions your ebooks have.  In Library mode of ADE, notice

          that each ebook has a drop-down menu (small arrow)in the upper left side if

          you rest your cursor on the avatar of the ebook.  Its tag is 'Item

          Options'.  Click on it, and you'll see three: open, delete and info.  If you

          click on Info, you'll get a display of the item's options, which include the

          permissions set by the publisher.  I'm betting that the copying permission

          is restricted.

           

          There's no way around this.  These are the digital permissions set at the

          time the ebook was generated.  So, you may have to consult with your library

          - or read these ebooks on your computer only.

           

          Sorry!

           

          ================

          • 2. Re: No permission to copy documents here
            Sunbuff1

            I have just downloaded the latest firmware for my Boox 60 reader. I now find that I am unable to transfer any books from ADE to the Boox and continually get the above error message, I have checked the options tab on the books and they all say''Allow viewing on any device'' . I have been using ADE with my Boox for a year now and it is a long time since I experienced any problems.

            Any Ideas?

            Best Regards

            david.

            • 3. Re: No permission to copy documents here
              rizwan.54 Level 1

              Hi,

               

              In order to fix this you can try following.

               

              Solution 1) Modify the manifest.xml file located in C:\Usres\Username\My Documents\My Digital Editions:
              1) Quit Digital Editions
              2) Make a backup copy of the manifest.xml (call it something like manifest.good)
              3) Open manifest.xml in notepad
              4) It will appears as one big long line of xml, and you are looking for a tag called  start at the begginning of this
                  and select until you the end of the tag that looks called </de:deviceID>
              5) If you have attached more than one Reader there may be multiple of these.  Delete all of them to make sure.
              6) Save the file (manifest.xml) and quit out of notepad
              7) Ensure you have the Reader plugged in
              8) Launch Digital Editions
              9) The Device Setup Assitant should come up.
                a) Do NOT click on the "Don't ask again for this device" checkbox.
                b) Do click on the "Authorize Device" button.

               

              Solution 2) 1) Open Digital Editions.
                                  2) Connect the Reader and open it.
                                  3) Press the keys Ctrl + Shift + E  on your keyboard.
                                  4) Now unplug the Reader and replug it.
                                  5) There you will find a new drive created similar to C or D drive under "My computer".
                                  6) Open the Readers Drive and you will find one or two folders with name adobe.digital.editions.
                                  7) Delete this folder and plug off and re plug in the Reader.
                                  8) Authorize Reader from the same Adobe ID which you used to Authorize Adobe Digital Editions.

               

              I hope this will work for you!!!!

               

              Regards

              Rizwan

              • 4. Re: No permission to copy documents here
                Frustrated in AZ Level 4

                Rizwan, you are assuming a few things when you post replies this way:

                 

                - that the person is using a Windows PC with XP or Vista as its operating

                system

                 

                - that the person is familiar enough with Windows software to be comfortable

                with file manipulations

                 

                - that the person has some general framework of reference around your

                answers (such as what ADE commands are available, along with those in

                Windows).

                 

                This is true maybe 50% of the time, most likely less.  And if someone goofs

                while they're performing any of your steps, it could cause other problems,

                which can be very difficult for them to fix if they don't know how Windows

                and ADE work.

                 

                I try to put a general context around my answers, so someone will understand

                why something has happened, and how to approach fixing the problem.  I try

                also to refer people to ADE's Help files for more information when I'm

                discussing how ADE works.

                 

                =======================

                ================

                • 5. Re: No permission to copy documents here
                  Sunbuff1 Level 1

                  Thank you for your advice. When I try solution 1 the manifest comes up but there is no ''de:device ID anywhere in the list. In solution 2 when I select ''CTRL + Shift +E a message appears asking if I want to ''Deactivate'' my device, I am unsure what to do at this point.

                  David.

                  • 6. Re: No permission to copy documents here
                    rizwan.54 Level 1

                    Hi,

                     

                    When it is asking for deauthorize your Reader then proceed with deauthorization and follow steps as suggested further.

                     

                    Deleted the folder as mentioned and plugin your Reader.

                     

                    I hope this will help you!!!

                     

                    Regards

                    Rizwan

                    • 8. Re: No permission to copy documents here
                      Sunbuff1 Level 1

                      Hi Rizwan, There are strange things happening here, I had a automatic download of Windows7 upgrades and now when I do Ctrl+Shift+E nothing happens. Basically, because of Adobe's poor record with inadequate backup etc I have come to the conclusion that ADE is not fit for purpose and should be avoided if at all possible. Your attempts to help solve my problem have been much appreciated.

                      Kindest Regards,

                      David.

                      • 9. Re: No permission to copy documents here
                        Frustrated in AZ Level 4

                        That's not necessarily the problem.  If the download of W7 screwed up your

                        computer's registry, you could get the same problem - and it's not ADE's

                        fault.  In a nutshell, there are lots of variables here.

                         

                        I have to disagree with you also on the 'ADE is not fit for purpose and

                        should be avoided if at all possible'.  ADE was designed to comply with the

                        requirements of the Digital Millenium Copyright Act (DMCA), and the .epub

                        standard that was established as a part of the act.  There are thousands of

                        users of ADE that have none of the problems you have.  So, is it ADE - or

                        you/your computer setup and environment?  The odds are that it's unique to

                        your situation, and not the design of ADE that causes you problems.

                         

                        =====================

                        • 10. Re: No permission to copy documents here
                          rizwan.54 Level 1

                          HI,

                           


                          As you mentioned that nothing is happening when pressing Ctrl+Shift+D. In this case I would suggest you to reset your Reader to Factory settings. You can take help of the Manufacturer of Reader in order to do the same.

                          Once resetted once again connect your Reader to your computer and try to transfer books.

                           

                          Regards

                          Rizwan

                          • 11. Re: No permission to copy documents here
                            melessarogers Level 1

                            Thanks. Reset the device and all is working great.