5 Replies Latest reply on Apr 25, 2011 2:13 PM by Jim_Babbage

    All instances of one symbol turned white

    cmscss Level 1

      Hi There,

       

      Not sure what I'm doing wrong but I've just noticed that all instances of one particular symbol is showing up document-wide as a white box.

       

      At first I thought it may have happened after I grouped several objects together but if I place the symbol again it looks fine until it is resized, then it turns white.

       

      Has anyone seen this before?

       

      Cheers

        • 1. Re: All instances of one symbol turned white
          cmscss Level 1

          OK, so it looks like symbols that have gradients in them are being affected.

           

          After a transformation (scale or rotation) they display in the page as the first colour of the gradient.

           

          So a gradient that starts with white displays as all white on the page - likewise with gradients that start with another colour, they will display as that solid colour.

           

          If I edit the symbol, they display correctly but when going back to the page, they still display as block colour.

           

          Is this a bug - or a memory thing maybe?

          • 2. Re: All instances of one symbol turned white
            cmscss Level 1

            Sorry to bump this - but has anyone else seen this?

             

            I need to deliver a project tomorrow and half my gradients are showing as solids.

             

            Cheers

             

            Ben

            • 3. Re: All instances of one symbol turned white
              Jim_Babbage Level 4

              Someone may be better able to help if you share the file. Can you reproduce this problem on a new file? Is this the only file where the problem occurs?  Are you Mac or PC?  Is this problem occurring on export or in Preview or is it just happening in Editing mode. Do you have any blend modes applied to the instances or symbols?

              • 4. Re: All instances of one symbol turned white
                cmscss Level 1

                Thanks for the reply - I'm pretty sure this is a bug but just incase, here is all the info:

                 

                Can you reproduce this problem on a new file?

                Not as yet.

                 

                 

                Is this the only file where the problem occurs?

                Currently I'm only using one file so yes. The issue appears randomly on multiple Macs.

                 

                 

                Are you Mac or PC?

                CS5 on Mac OS 10.5.8

                 

                 

                Is this problem occurring on export or in Preview or is it just happening in Editing mode.

                We see the issue in preview/edit modes and on files exported.

                 

                 

                Do you have any blend modes applied to the instances or symbols?

                No but all the gradients effected blend from solid colour to transparent.

                 

                 

                While working on my laptop over the weekend, some of the gradients re-rendered correctly but some did not. Upon opening the file on my work computer, those gradients that re-rendered over the weekend still look correct.

                 

                If you think it's a bug I'll make a bug report.

                 

                Cheers

                 

                Ben

                • 5. Re: All instances of one symbol turned white
                  Jim_Babbage Level 4

                  Feel free to report it as a bug; they will need your file to reproduce the issue, or at least a video recording of the steps used to reproduce the problem.