1 Reply Latest reply on Apr 22, 2011 10:23 AM by Bill Gehrke

    HD 1080i 24p wows and hardware confusion

    INVT Level 1

      Just previously I was happily using my...

       

      Dell Precision 690

      Win xp prof 32 bit

      4g Ram

      2-256mg Quadro FX 3450/4000 SDI dual head video cards

      2- Intel® Xeon® Processor X5355 Quad Core (8 cores)
      (8M Cache, 2.66 GHz, 1333 MHz FSB)

      CS4 Premier Pro

       

      I could view HD 1080i 24p footage with some difficulties rendering effects somtimes locked me up but could view the footage thought I had the machine to do it guess not. So I said lets add some meat so I went to:

       

      64 bit win 7

      8g Ram

      2-256mg Quadro dual head video cards each dual heads

      2- Intel® Xeon® Processor X5355 Quad Core (8 cores)

      (8M Cache, 2.66 GHz, 1333 MHz FSB)

       

      CS5 Premier pro with 64bit support hopefully would fix things.

       

      At first it it did first time I re-linked up a project in CS5 from CS4 it would view the video just fine not choppiness but I never tested effect rendering. After a massive update to the CS5 suite, Premier Pro totally locks and sends me to a blue screen when I try to view the HD footage I have. Not sure what happened it looked and played fine and was able to view the 1080i 24p HD footage with no problem. The footage is a .m2t native HD stream from a firestore.

       

      Just for poops and giggles I tested on another system.....

       

      I have another system just upgraded as well:

      Dell XPS

      Win XP prof 32 bit to Win 7 64 bit

      1- 3.00GHz Intel Pentium 4

      4 g to 8g Ram

      1-256mb GeForce 4500 to 1-GeFOrce 8500 GT 1g memory

      CS4

       

      It will view the footage with some choppiness. Seems like things got worse instead of better on the Precision 690 but the XPS is were I was with the 690 before I upgraded.

       

      Actually the XPS is for building standard video and I was testing it more than trying to run the HD clips. What am I doing wrong with the Precision 690?

      I had someone I know, knows computers well and he said that if I have any performance problems with the 690 it would be with the Video cards not keeping up.

       

      I think this is software related but not sure at this point. Can anyone shed any light. I find it odd that I cannot view the video or here the audio for this .m2t HD format.

       

      Really trying to understand my circumstance since I'll be building new ones in the fall and it would be nice to build it right the next time around.

       

      I've attached the video card info for the Precision 690 which is the PC in question. Hardware or software problem??

       

      Thanks for any input!

       

      Hugo

        • 1. Re: HD 1080i 24p wows and hardware confusion
          Bill Gehrke Adobe Community Professional & MVP

          Hugo,

          I hope that those two Quadro cards are not in SLI mode.  Premiere does not support SLI

           

          Can you run with MPE Hardware Acceleration enabled?

           

          Try running our PPBM5 benchmark and see if you still are having problems with a true Premiere Pro CS5 project.  If you can run it the data can tell us if it is setup properly.

           

          Sorry forgot the link

           

          Message was edited by: Bill Gehrke