7 Replies Latest reply on Apr 23, 2011 7:16 AM by phil_Free

    Project doesn't load anymore

    phil_Free

      Hey everybody,

       

      I'm actually working on a mid-complex project with several afx-comps (using dynamic link) and a bunch of  Photoshop-graphics editing in Premiere. Everything worked fine until this morning. When I  started my machine, no graphical media or afx-comps load up. I tried  auto-save-files and older versions aswell. Still the same.


      I already relinked the Photoshop-datas manually, but the more serious problem is the dynamic link to After Effects or to be more accurate:

       

      The project doesn't load up anymore. After Effects freezes and has to be killed. Not even older versions or auto-saves. A new project works fine.

       

      I'm  working on a MacPro (late 2009), 12GB RAM, Bootdevice: Intel SSD,  Projectdatas: internal software raid1, Videodatas: internal software  raid0

      (backup on nas via timemachine). No disc errors or hardware failures found so far.

      Softwareversion Adobe CS5.0.3 Production Suite

      Footage: Canon xf305 (but this works fine!)

       

      Maybe you have any idea? Thanks a lot!

      Philipp

        • 1. Re: Project doesn't load anymore
          phil_Free Level 1

          It came up to my mind, to reinstall cs5.

           

          But now the next strange thing comes up: I'm not able to, as photoshopserver and dynamiclink are still active.

          But I don't know how to kill them.

           

          Suggestions welcome.

          • 2. Re: Project doesn't load anymore
            Dave LaRonde Level 6

            You didn't mention anything about it, so I'd start with these potentially easy fixes first:

             

            • Restart your Mac, and see what happens.  No joy?
            • Shut down your Mac, go get a cup of coffee, start it up again, and see what happens.  No joy?
            • Repair permissions, open the AE project and see what happens.

             

            It might be that simple.

            • 3. Re: Project doesn't load anymore
              phil_Free Level 1

              You're right. It was the cup of coffee in the sun.

              Now I reinstall the suite and see if the dynamic link works as it should be.

              Thanks a lot.

              • 4. Re: Project doesn't load anymore
                phil_Free Level 1

                So far, I reinstalled the suite but now I cannot update to the actual version:

                 

                "Adobe QT32 Server" and "PhotoshopServer" have to be closed. But how?

                 

                And the basic problem is not solved by the way: still my AFX project doesn't load and dynamic link is broken. The medias are not linked again.

                 

                And yes, I tried reboots and shut downs. And I even did some sport just not to freak out.

                 

                Dave, would you mind to give me a hint how to repair permissions on mac os? I'm very unexperienced with that issue.

                 

                Thank you,

                Philipp

                • 5. Re: Project doesn't load anymore
                  Dave LaRonde Level 6

                  phil_Free wrote:

                   

                  you mind to give me a hint how to repair permissions on mac os? I'm very unexperienced with that issue.

                   

                  Sorry, no.  I don't have system administrator privileges on my Mac at work.  You'll have to look it up in help.

                  • 6. Re: Project doesn't load anymore
                    phil_Free Level 1

                    Just an update:

                     

                    With disc utilities I repaired the permissions.

                    I reinstalled cs5 production premium.

                    I updated it to the actual version (flash occured an error, but the other ones were fine)

                    I opend the project: no links to most of the media.

                    I relinkt all media - except the dynamic links to After Effects. That just doesn't work.

                    I saved the project on a different drive with a different name.

                    Opend the new project and - again - most of the files didn't link again! Missing more than 10.000 links to jpegs, psds, mxfs.

                    I opend the new and the old project on another mac - same results.

                     

                    I think, repairing permissions with disc utility doesn't affect Adobe's software (Apple says that some 3rd Party Applicaton might not be affected.)

                    I found a workflow for repairing permissions in the case of updating-failure, but I didn't try that, as I don't want to make things worse.

                     

                    Is there a way to repair CS5 permissions "internal"?

                     

                    Thanks in advance,

                    Philipp

                    • 7. Re: Project doesn't load anymore
                      phil_Free Level 1

                      Thank you for the tips so far. I found some useful infos but I'm still unhappy.